Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,728,048 Members 46,598 Now Online
XDA Developers Android and Mobile Development Forum

P3110 - unkonwn device on Windows7 with CM11

Tip us?
 
wojok040
Old
#1  
wojok040's Avatar
Junior Member - OP
Thanks Meter 1
Posts: 5
Join Date: Jan 2014
Plug P3110 - unkonwn device on Windows7 with CM11

When I conect my GT-P3110 (Cyanogenmod 11) to my Windows 7 computer computer can't even see the tab or just show massage "unkown device". What's more on my tab I don't even have any notification about conecting and menu to choose type of conection (mass storage or camera).
 
150208
Old
#2  
Senior Member
Thanks Meter 49
Posts: 123
Join Date: Dec 2013
Quote:
Originally Posted by wojok040 View Post
When I conect my GT-P3110 (Cyanogenmod 11) to my Windows 7 computer computer can't even see the tab or just show massage "unkown device". What's more on my tab I don't even have any notification about conecting and menu to choose type of conection (mass storage or camera).
check usb debugging in developer options
to enable devoleper options go to about devices in setting and tap build date 10 times
make sure you have the latest samsung usb drivers
Devices:
Samsung galaxy tab 2 p3100
 
wojok040
Old
#3  
wojok040's Avatar
Junior Member - OP
Thanks Meter 1
Posts: 5
Join Date: Jan 2014
Quote:
Originally Posted by 150208 View Post
check usb debugging in developer options
to enable devoleper options go to about devices in setting and tap build date 10 times
make sure you have the latest samsung usb drivers
I've got newest driver on my computer, and last nightly on my tab. On debbuging mode, computer conects to Tab, so on hardware level everything should be ok. I'm just unable to connect it normally, tab just play signal of pluging-in cable, but isn't charging, and as I said don't show connection notification.
 
150208
Old
#4  
Senior Member
Thanks Meter 49
Posts: 123
Join Date: Dec 2013
Quote:
Originally Posted by wojok040 View Post
I've got newest driver on my computer, and last nightly on my tab. On debbuging mode, computer conects to Tab, so on hardware level everything should be ok. I'm just unable to connect it normally, tab just play signal of pluging-in cable, but isn't charging, and as I said don't show connection notification.
the notification shows in status bar on me. shows usb debugging, click to deactivate.
maybe clean flash will fix yours.
Devices:
Samsung galaxy tab 2 p3100
 
wojok040
Old
#5  
wojok040's Avatar
Junior Member - OP
Thanks Meter 1
Posts: 5
Join Date: Jan 2014
Okay the solution is very simple <facepalm>
In settings > Storage > USB connection
None of the options had been chosen. I had to select one of them, and now it works normally.
Thanks for help.
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes