5,598,233 Members 46,963 Now Online
XDA Developers Android and Mobile Development Forum

[Q] Headphones button not working after kitkat update

Tip us?
 
Superchilango
Old
#1  
Junior Member - OP
Thanks Meter 1
Posts: 2
Join Date: Jan 2014
Default [Q] Headphones button not working after kitkat update

Today I received the kitkat update and everything is fine except for the button of my skullcandy headphones, it was working for about an hour until I made a phone call using the voice recognition with the long press on the headphones. Now the button isn't responding, I rebooted several times the phone and it's still not working, I tried using it on an iPod and it works just fine, I also tried using different music apps without luck, so I assume it's a problem that came with the update, I never had this trouble in JB. Please help, I use the button a lot to skip songs.

Enviado desde mi XT1032 mediante Tapatalk
 
vortex-
Old
#2  
Junior Member
Thanks Meter 0
Posts: 7
Join Date: Aug 2008
The same here. I have a headset with 3 buttons but none works anymore after the update.
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes