[Q] WiFi not working-SlimKat

20 posts
Thanks Meter: 2
By AlienFreek01, Junior Member on 5th March 2014, 09:04 PM
Post Reply Subscribe to Thread Email Thread
Alright first i want to say sorry for this being my second post in this section.
Down to the problem, i cant seem to get WiFi to work (turns on but wont scan or connect).

I have tried flashing the newest weekly build and reverted back to stable after that didn't work either, but when i tried my backup of cm10 (wich i was using before SlimKat) it worked perfectly fine.
Any suggestions?

I have the newest version of stable SlimKat for d2spr.
My phone is (obviously) d2spr

Thanks guys!
8th March 2014, 06:58 AM |#2  
OP Junior Member
Thanks Meter: 2
Anything? Please help guys.
8th March 2014, 07:01 PM |#3  
Junior Member
Thanks Meter: 1
Wifi not working
Originally Posted by AlienFreek01

Anything? Please help guys.

Mine is doing the same thing.
GS3 Sprint Running Slim 4.4.2 build 3-OFFICIAL-3060
13th March 2014, 03:29 PM |#4  
I had the same problem once - only full wipe and reflash helped me to get wifi working again
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes