Post Reply

Right CWM version.

OP sunniebeta

12th March 2014, 04:34 PM   |  #1  
OP Junior Member
Thanks Meter: 0
 
26 posts
Join Date:Joined: Jan 2014
Hello,

I'm looking for a CWM version which works with 4.1.2

These are the one that I've tried:

http://forum.xda-developers.com/show....php?t=2168700
http://forum.xda-developers.com/show....php?t=2247394 -- This one brick my device.

What I'm running on now:
Netherlands 2013 April 4.1.2 I9105PXXAMC2

I hope someone could give me a working version of CWM.

I want 4.1.2 because I saw a kernel for it, which supports 1.5 ghz.
13th March 2014, 11:06 AM   |  #2  
rs tony's Avatar
Senior Member
Flag Joroinen
Thanks Meter: 41
 
276 posts
Join Date:Joined: Feb 2014
More
hmmn..
Do u have gt-i9105p or gt-i9105? I got gt-i9105p and 4.1.2 stock rom, and that k2wl cwm work for me. Are u sure, u did everything right when u flash that cwm?
13th March 2014, 03:47 PM   |  #3  
lukypuie's Avatar
Member
Flag Ancona, Marche Italy
Thanks Meter: 12
 
44 posts
Join Date:Joined: Mar 2014
More
Why don't you update to 4.2? it's easier
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes