5,595,645 Members 45,374 Now Online
XDA Developers Android and Mobile Development Forum

Root suddenly lost on reboot, 4.3 stock

Tip us?
 
doclorenzo
Old
#1  
Junior Member - OP
Thanks Meter 3
Posts: 25
Join Date: Sep 2007
Default Root suddenly lost on reboot, 4.3 stock

Running stock 4.3 MK9, bootloader MJ5.
Experienced at least 10 times, that root is suddenly lost on reboot.
Have to reroot with CWM.
Any ideas to why this is happening?
Knox disabled.


Sent from my GT-N7100 using xda app-developers app
 
cosmyndemeter
Old
#2  
cosmyndemeter's Avatar
Senior Member
Thanks Meter 884
Posts: 556
Join Date: Jan 2012
Location: bucharest

 
DONATE TO ME
Quote:
Originally Posted by doclorenzo View Post
Running stock 4.3 MK9, bootloader MJ5.
Experienced at least 10 times, that root is suddenly lost on reboot.
Have to reroot with CWM.
Any ideas to why this is happening?
Knox disabled.


Sent from my GT-N7100 using xda app-developers app
root, than convert supersu as system app
also try to delete all knox files ; read here
Nihil sine Deo!!!

rom in use: N7100XXUFNC2 with aircommand

stock android 4.3 deodexed, rooted firmwares:
NB2 / NA1 / ML6 / ML4 / ML3 / MK9

guide: root official 4.3 firmwares without tripp knox

guide: deodex stock 4.3 firmware


 
doclorenzo
Old
#3  
Junior Member - OP
Thanks Meter 3
Posts: 25
Join Date: Sep 2007
Thanks for replying..
Already installed as system app.
Knox completely disabled with TB, but not deleted..
Strange thing is that it happened a lot one month ago after upgrade to 4.3, then worked fine for a long time, now happened twice in two days..


Sent from my GT-N7100 using xda app-developers app
 
max621
Old
#4  
Senior Member
Thanks Meter 14
Posts: 268
Join Date: Jan 2008
Quote:
Originally Posted by doclorenzo View Post
Thanks for replying..
Already installed as system app.
Knox completely disabled with TB, but not deleted..
Strange thing is that it happened a lot one month ago after upgrade to 4.3, then worked fine for a long time, now happened twice in two days..


Sent from my GT-N7100 using xda app-developers app
Either some app triggering this or u might cleaned the cache. ..
SAMSUNG GALAXY NOTE 2
SAMSUNG GALAXY SII
HTC SENSATION
HTC TYTN II
 
rajvyas33
Old
#5  
Senior Member
Thanks Meter 26
Posts: 127
Join Date: Aug 2013
Location: Jodhpur
Wink Try This Method..

forum.xda-developers.com/showthread.php?t=2628420
 
cosmyndemeter
Old
(Last edited by cosmyndemeter; 13th February 2014 at 08:16 AM.)
#6  
cosmyndemeter's Avatar
Senior Member
Thanks Meter 884
Posts: 556
Join Date: Jan 2012
Location: bucharest

 
DONATE TO ME
Quote:
Originally Posted by doclorenzo View Post
Thanks for replying..
Already installed as system app.
Knox completely disabled with TB, but not deleted..
Strange thing is that it happened a lot one month ago after upgrade to 4.3, then worked fine for a long time, now happened twice in two days..


Sent from my GT-N7100 using xda app-developers app
try to root using dr.ketan multitool
Nihil sine Deo!!!

rom in use: N7100XXUFNC2 with aircommand

stock android 4.3 deodexed, rooted firmwares:
NB2 / NA1 / ML6 / ML4 / ML3 / MK9

guide: root official 4.3 firmwares without tripp knox

guide: deodex stock 4.3 firmware


 
doclorenzo
Old
(Last edited by doclorenzo; 28th February 2014 at 02:52 PM.)
#7  
Junior Member - OP
Thanks Meter 3
Posts: 25
Join Date: Sep 2007
Hmm, still not solved, and actually getting worse, now I loose root quite often on reboot, not every time however..
Supersu is kept, but reports binary missing.

Rerooting with cwm/philz, but this also only occasionally works, sometimes having to reroot 4 times to get it to work.

When succesfully rooted, supersu installed as system app, but does not help..

Cannot get drketans multitool working - hangs after pressing next (sometimes before that).
Edit: got multitool basic to work, advance version crashes, but the basic version works. Rooting with this did not work however, still missing binary on reboot.

Any suggestions to what could be the culpritt here?

Sent from my GT-N7100 using xda app-developers app
 
simonbuschers
Old
#8  
simonbuschers's Avatar
Member
Thanks Meter 12
Posts: 68
Join Date: Nov 2011
im having the same issue , running DN3 rom 3.2.1 android 4.3 with mj5 bootloader.
i have also tried dr ketan multitool and it didnt work for me.

thanks in advance
 
doclorenzo
Old
#9  
Junior Member - OP
Thanks Meter 3
Posts: 25
Join Date: Sep 2007
Quote:
Originally Posted by simonbuschers View Post
im having the same issue , running DN3 rom 3.2.1 android 4.3 with mj5 bootloader.
i have also tried dr ketan multitool and it didnt work for me.

thanks in advance
Okay so, different rom, same bootloader.

Do you use any of the following: avast antivirus, wanam xposed module, afwall+ ?
Have you frozen or deleted knox?
Using philz recovery?

Mine did not really do this until after having installed mj5 bootloader, but with the old 4.1.2 bootloader I experienced a lot of sudden reboots and force closes.
Dont know if it could be the bootloader causing the root problem. Or knox still doing something at boot?

John


Sent from my GT-N7100 using xda app-developers app
 
simonbuschers
Old
#10  
simonbuschers's Avatar
Member
Thanks Meter 12
Posts: 68
Join Date: Nov 2011
Quote:
Originally Posted by doclorenzo View Post
Okay so, different rom, same bootloader.

Do you use any of the following: avast antivirus, wanam xposed module, afwall+ ?
Have you frozen or deleted knox?
Using philz recovery?

Mine did not really do this until after having installed mj5 bootloader, but with the old 4.1.2 bootloader I experienced a lot of sudden reboots and force closes.
Dont know if it could be the bootloader causing the root problem. Or knox still doing something at boot?

John


Sent from my GT-N7100 using xda app-developers app
sorry to answer so late.
1. I flashed SuperSU V1.93 CWM
2. thenrebooted
3. go to play store and let SuperSU update ( if needed )

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


TRENDING IN THEMER...