FORUMS

OnePlus Addresses Reservation List Cheating

Jake Cooper figured out how to bump his place up on OnePlus’ reservation list and … more

OnePlus 2 Benchmark Scores Show Its Muscle

This video by FoneArena contains all the popular benchmarks being tested on the OnePlus 2, … more

Sony’s Emergence in The Middle: Is The Price Right?

Sony’s Electronics Division is not in its best days, and its smartphone … more

HTC Delivering Ads Straight to Sense Home

HTC’s 2015 has been a year marked by a desperate search for revenue.The HTC One M9 … more

Root suddenly lost on reboot, 4.3 stock

25 posts
Thanks Meter: 4
 
By doclorenzo, Junior Member on 12th February 2014, 10:18 PM
Post Reply Subscribe to Thread Email Thread
Running stock 4.3 MK9, bootloader MJ5.
Experienced at least 10 times, that root is suddenly lost on reboot.
Have to reroot with CWM.
Any ideas to why this is happening?
Knox disabled.


Sent from my GT-N7100 using xda app-developers app
 
 
12th February 2014, 11:02 PM |#2  
zygzoo's Avatar
Senior Member
Flag Bucharest
Thanks Meter: 1,882
 
Donate to Me
More
Quote:
Originally Posted by doclorenzo

Running stock 4.3 MK9, bootloader MJ5.
Experienced at least 10 times, that root is suddenly lost on reboot.
Have to reroot with CWM.
Any ideas to why this is happening?
Knox disabled.


Sent from my GT-N7100 using xda app-developers app

root, than convert supersu as system app
also try to delete all knox files ; read here
13th February 2014, 12:05 AM |#3  
OP Junior Member
Thanks Meter: 4
 
More
Thanks for replying..
Already installed as system app.
Knox completely disabled with TB, but not deleted..
Strange thing is that it happened a lot one month ago after upgrade to 4.3, then worked fine for a long time, now happened twice in two days..


Sent from my GT-N7100 using xda app-developers app
13th February 2014, 04:03 AM |#4  
Senior Member
Thanks Meter: 16
 
More
Quote:
Originally Posted by doclorenzo

Thanks for replying..
Already installed as system app.
Knox completely disabled with TB, but not deleted..
Strange thing is that it happened a lot one month ago after upgrade to 4.3, then worked fine for a long time, now happened twice in two days..


Sent from my GT-N7100 using xda app-developers app

Either some app triggering this or u might cleaned the cache. ..
13th February 2014, 06:37 AM |#5  
Senior Member
Flag Jodhpur
Thanks Meter: 28
 
More
Wink Try This Method..
forum.xda-developers.com/showthread.php?t=2628420
13th February 2014, 08:13 AM |#6  
zygzoo's Avatar
Senior Member
Flag Bucharest
Thanks Meter: 1,882
 
Donate to Me
More
Quote:
Originally Posted by doclorenzo

Thanks for replying..
Already installed as system app.
Knox completely disabled with TB, but not deleted..
Strange thing is that it happened a lot one month ago after upgrade to 4.3, then worked fine for a long time, now happened twice in two days..


Sent from my GT-N7100 using xda app-developers app

try to root using dr.ketan multitool
Last edited by zygzoo; 13th February 2014 at 08:16 AM.
28th February 2014, 09:06 AM |#7  
OP Junior Member
Thanks Meter: 4
 
More
Hmm, still not solved, and actually getting worse, now I loose root quite often on reboot, not every time however..
Supersu is kept, but reports binary missing.

Rerooting with cwm/philz, but this also only occasionally works, sometimes having to reroot 4 times to get it to work.

When succesfully rooted, supersu installed as system app, but does not help..

Cannot get drketans multitool working - hangs after pressing next (sometimes before that).
Edit: got multitool basic to work, advance version crashes, but the basic version works. Rooting with this did not work however, still missing binary on reboot.

Any suggestions to what could be the culpritt here?

Sent from my GT-N7100 using xda app-developers app
Last edited by doclorenzo; 28th February 2014 at 02:52 PM.
28th February 2014, 06:55 PM |#8  
simonbuschers's Avatar
Member
Thanks Meter: 13
 
More
im having the same issue , running DN3 rom 3.2.1 android 4.3 with mj5 bootloader.
i have also tried dr ketan multitool and it didnt work for me.

thanks in advance
28th February 2014, 07:19 PM |#9  
OP Junior Member
Thanks Meter: 4
 
More
Quote:
Originally Posted by simonbuschers

im having the same issue , running DN3 rom 3.2.1 android 4.3 with mj5 bootloader.
i have also tried dr ketan multitool and it didnt work for me.

thanks in advance

Okay so, different rom, same bootloader.

Do you use any of the following: avast antivirus, wanam xposed module, afwall+ ?
Have you frozen or deleted knox?
Using philz recovery?

Mine did not really do this until after having installed mj5 bootloader, but with the old 4.1.2 bootloader I experienced a lot of sudden reboots and force closes.
Dont know if it could be the bootloader causing the root problem. Or knox still doing something at boot?

John


Sent from my GT-N7100 using xda app-developers app
13th March 2014, 04:59 PM |#10  
simonbuschers's Avatar
Member
Thanks Meter: 13
 
More
Quote:
Originally Posted by doclorenzo

Okay so, different rom, same bootloader.

Do you use any of the following: avast antivirus, wanam xposed module, afwall+ ?
Have you frozen or deleted knox?
Using philz recovery?

Mine did not really do this until after having installed mj5 bootloader, but with the old 4.1.2 bootloader I experienced a lot of sudden reboots and force closes.
Dont know if it could be the bootloader causing the root problem. Or knox still doing something at boot?

John


Sent from my GT-N7100 using xda app-developers app

sorry to answer so late.
1. I flashed SuperSU V1.93 CWM
2. thenrebooted
3. go to play store and let SuperSU update ( if needed )
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes