Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

Help me install Firefox OS 1.3 on ZTE Open :(

OP LinuxHolic

11th March 2014, 09:41 AM   |  #1  
OP Member
Thanks Meter: 21
 
88 posts
Join Date:Joined: Jun 2013
Hello Guys, i've been trying so hard to install Firefox OS 1.3 on my ZTE Open but i can't.
I tried every build from different sources like This or This(FF OS Nightly Builds). But every time when i flash one of these i got Fox sitting on my screen and restarts constantly. I even tried adapted boot image for ZTE Open.



I also tried flashing thorugh CWM but same problem.
I am currently running Firefox 1.2 prerelease found on this thread.
I am using Ubuntu 13.10 64 bit.

Any suggestions?
Thanks
11th March 2014, 06:02 PM   |  #2  
Junior Member
Thanks Meter: 3
 
15 posts
Join Date:Joined: Jun 2010
The boot.img is diffrent for a US and UK E-Bay phone. I had the same issue and tryed both without a brick and one of these worked (US one):

US: http://download1795.mediafire.com/r6..._UK%282%29.img
UK: http://download1580.mediafire.com/hd...odified_US.img

Hey, and there is a fix for anyone that flashed the bad recovery image from ZTE. Its a flashable zip, and verification works with it. No lowlevel flash needed: https://drive.google.com/uc?id=0BxLN...xport=download

Source: http://support.mozilla.org/de/questions/976414?page=3
Last edited by psywolf; 11th March 2014 at 06:21 PM.
13th March 2014, 06:44 PM   |  #3  
OP Member
Thanks Meter: 21
 
88 posts
Join Date:Joined: Jun 2013
Quote:
Originally Posted by psywolf

The boot.img is diffrent for a US and UK E-Bay phone. I had the same issue and tryed both without a brick and one of these worked (US one):

US: http://download1795.mediafire.com/r6..._UK%282%29.img
UK: http://download1580.mediafire.com/hd...odified_US.img

Hey, and there is a fix for anyone that flashed the bad recovery image from ZTE. Its a flashable zip, and verification works with it. No lowlevel flash needed: https://drive.google.com/uc?id=0BxLN...xport=download

Source: http://support.mozilla.org/de/questions/976414?page=3

Last one update.zip is 1.3?
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes