Post Reply

[Q] Samsung Note ST-N9006 Infinite Reboot Loop

15th February 2014, 09:47 PM   |  #1  
OP Junior Member
Thanks Meter: 0
 
4 posts
Join Date:Joined: Feb 2014
Hi All,

I am new to write to this forum but I am using this forum for about an year to get many useful information. Thanks to everyone. I am having a very bad week. First I could not identify the Chinese replica of Note 3 and bought it at full price. It is on 4.4 After using this for one week. I try to boot this into download mode but no luck. Boot into recovery mode but shows only option shown bellow. With no option to select anything.

Code:
Select Boot Mode:
[VOLUME_UP to select. VOLUME_DOWN is OK.]

[Recovery Mode]      <<===
[Fastboot Mode]
[Normal   Mode]
I want to get CW recovery installed so got a recovery image and using Rom Manager application I flashed recovery image. It ask me to restart phone and since than it's in loop of rebooting. Now it start normally and when desktop loaded within few seconds it again rebooted. I have made a youtube video to show this but I am not allowed to post external links. I don't know how can I share it.

I tried to flash different rom using SP and MTK tools. None of these work. I think if I could manage to do a factory reset it may sort the problem but could not do it as I can't boot into recovery or download mode. Can anyone help me to get out of this situation I want this back to work please please someone help. I already tried with removing sim card adding extra memory card leave battery out of device for long etc.

Best regards,
Abdul Razaq
16th February 2014, 07:35 AM   |  #2  
Junior Member
Flag Angeles
Thanks Meter: 0
 
1 posts
Join Date:Joined: Feb 2014
Donate to Me
More
Wink
Quote:
Originally Posted by webgurru

Hi All,

I am new to write to this forum but I am using this forum for about an year to get many useful information. Thanks to everyone. I am having a very bad week. First I could not identify the Chinese replica of Note 3 and bought it at full price. It is on 4.4 After using this for one week. I try to boot this into download mode but no luck. Boot into recovery mode but shows only option shown bellow. With no option to select anything.

Code:
Select Boot Mode:
[VOLUME_UP to select. VOLUME_DOWN is OK.]

[Recovery Mode]      <<===
[Fastboot Mode]
[Normal   Mode]
I want to get CW recovery installed so got a recovery image and using Rom Manager application I flashed recovery image. It ask me to restart phone and since than it's in loop of rebooting. Now it start normally and when desktop loaded within few seconds it again rebooted. I have made a youtube video to show this but I am not allowed to post external links. I don't know how can I share it.

I tried to flash different rom using SP and MTK tools. None of these work. I think if I could manage to do a factory reset it may sort the problem but could not do it as I can't boot into recovery or download mode. Can anyone help me to get out of this situation I want this back to work please please someone help. I already tried with removing sim card adding extra memory card leave battery out of device for long etc.

Best regards,
Abdul Razaq

I think you need to wipe data or factory reset for boot looping.. or you may use Odin for flash the stock ROM. The problem is you have missed some step when flashing..
16th February 2014, 11:43 AM   |  #3  
OP Junior Member
Thanks Meter: 0
 
4 posts
Join Date:Joined: Feb 2014
Hi,

Thanks. I know I need to do but I can't get phone in download or recovery mode. Odin won't find it during above menu. I have Note 2 and flashed it many times with different roms and bricked and got back. With this one there is something special to put into download or recovery mode which I am not able to do.


Quote:
Originally Posted by ianxiv

I think you need to wipe data or factory reset for boot looping.. or you may use Odin for flash the stock ROM. The problem is you have missed some step when flashing..

13th March 2014, 09:13 PM   |  #4  
Member
Thanks Meter: 23
 
83 posts
Join Date:Joined: Dec 2010
Hi,
I have the same problem with my s4 clone, it start normaly working but shutdown after load menu... and again, again. I cant do anything because phone shutdown in 3 seconds after load start menu.. I can run phone and see wallpaper but after this system shutdown. I can open "Factory mode" and "Select boot mode" but I dont know what else. In factory mode smartphone didn't restart!!! I think that's fault of android - not phone.

I tried upload fresh soft SP Flash tool (I found - i think - suit to rom for my phone) but after click download and connect phone nothing happend - I dont know why?

Maybe you find some solution for this problem?
13th March 2014, 09:17 PM   |  #5  
Senior Member
Flag Tangerang
Thanks Meter: 20
 
102 posts
Join Date:Joined: Aug 2013
More
Thats right

Sent from my N986 using xda premium
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Top Threads in Questions and Answers by ThreadRank