Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

Ram usage problem?

OP LeParkour012

13th March 2014, 08:30 AM   |  #11  
omegahanggara's Avatar
Senior Member
Flag Jakarta
Thanks Meter: 152
 
494 posts
Join Date:Joined: Jan 2013
More
Quote:
Originally Posted by carllegendx

nah its not working , still same problem ... but not after like 5 hours , after a longer use......

It's bug from JB. It's about ROM itself. I think there's no solution to avoid this memory leak, unless we get an update from SONY. Anyway, I'll try to make automatic script which can control this bug by kill zombie process as soon as they spawned.
The Following User Says Thank You to omegahanggara For This Useful Post: [ View ]
14th March 2014, 01:22 AM   |  #12  
carllegendx's Avatar
Junior Member
Flag Paramaribo
Thanks Meter: 0
 
15 posts
Join Date:Joined: Jan 2012
More
Quote:
Originally Posted by omegahanggara

It's bug from JB. It's about ROM itself. I think there's no solution to avoid this memory leak, unless we get an update from SONY. Anyway, I'll try to make automatic script which can control this bug by kill zombie process as soon as they spawned.

oh now i get it, you have to run the script everytime oohh!! thanks everyone .
AND YES PLS , if u can make a automatic script for it , it would be awasome , so i dont have to run it everytime
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes