FORUMS

PSA: You Can Optimize Your Note 4’s Recents Menu & RAM

The Note 4 never had the fastest Recents Menu, and despite its 3GB of RAM, … more

XDA Picks: Best Apps of the Week (July 25 – Aug 1)

Apps are at the front and center of any smartphone experience, and with over a … more

Voices Of XDA: Orbiting The Earth With Android

Editor’s note: This week’s feature has been written by forum … more

CloudPlayer: DIY HiFi Music Streaming Solution

In our Helpful Guide to Music Streaming Services, we mentioned several different services … more

Bluetooth delay

200 posts
Thanks Meter: 21
 
By chelper, Senior Member on 12th March 2014, 10:26 PM
Post Reply Subscribe to Thread Email Thread
I have the Verizon G pad. When trying to use a Bluetooth speaker, there is approximately a 1.5 second delay between audio and video. I've tried multiple streaming sources (Netflix, Hulu and YouTube). I've also tried 2 different external speakers. Can someone else test and let me know their results? And, does anyone have a thought on what could be causing the issue?

Sent from my VK810 4G using XDA Premium 4 mobile app
 
 
13th March 2014, 10:21 PM |#2  
Senior Member
Thanks Meter: 36
 
More
Quote:
Originally Posted by chelper

I have the Verizon G pad. When trying to use a Bluetooth speaker, there is approximately a 1.5 second delay between audio and video. I've tried multiple streaming sources (Netflix, Hulu and YouTube). I've also tried 2 different external speakers. Can someone else test and let me know their results? And, does anyone have a thought on what could be causing the issue?

Sent from my VK810 4G using XDA Premium 4 mobile app

Confirmed. Happens here too.

Edit: quick google seems to confirm this isn't isolated to the LTE gpad.

Sent from my VK810 4G using Tapatalk
Last edited by burgeke; 13th March 2014 at 10:25 PM.
The Following User Says Thank You to burgeke For This Useful Post: [ View ]
13th March 2014, 10:30 PM |#3  
chelper's Avatar
OP Senior Member
Flag Atlanta
Thanks Meter: 21
 
More
Quote:
Originally Posted by burgeke

Confirmed. Happens here too.

Edit: quick google seems to confirm this isn't isolated to the LTE gpad.

Sent from my VK810 4G using Tapatalk

Thanks. Not sure what to do. I'm afraid development for this device will be nonexistent.

Sent from my SCH-I605 using XDA Premium 4 mobile app
14th March 2014, 12:29 AM |#4  
Senior Member
Thanks Meter: 36
 
More
Quote:
Originally Posted by chelper

Thanks. Not sure what to do. I'm afraid development for this device will be nonexistent.

Sent from my SCH-I605 using XDA Premium 4 mobile app

I'm pretty happy with it so far. I'll make sure the BT issue gets reported...


Sent from my VK810 4G using Tapatalk
14th March 2014, 12:31 AM |#5  
chelper's Avatar
OP Senior Member
Flag Atlanta
Thanks Meter: 21
 
More
Quote:
Originally Posted by burgeke

I'm pretty happy with it so far. I'll make sure the BT issue gets reported...


Sent from my VK810 4G using Tapatalk

What about the color? My whites have a yellowish tint to them.

Sent from my VK810 4G using XDA Premium 4 mobile app
14th March 2014, 12:33 AM |#6  
Senior Member
Thanks Meter: 36
 
More
Quote:
Originally Posted by chelper

What about the color? My whites have a yellowish tint to them.

Sent from my VK810 4G using XDA Premium 4 mobile app

Common across the entire line. Folks here have used an app to adjust colors... I dont notice it much.

Edit: some good dialog here http://forum.xda-developers.com/show....php?t=2670227

Sent from my VK810 4G using Tapatalk
The Following User Says Thank You to burgeke For This Useful Post: [ View ]
14th March 2014, 01:17 AM |#7  
Senior Member
Thanks Meter: 50
 
More
Android 4.2.2 has bluetooth issues. I remember when my HTC One had 4.2.2 the audio sounded like utter crap. But once 4.3 and KitKat were pushed, it became flawless.
14th March 2014, 01:17 AM |#8  
chelper's Avatar
OP Senior Member
Flag Atlanta
Thanks Meter: 21
 
More
Quote:
Originally Posted by burgeke

Common across the entire line. Folks here have used an app to adjust colors... I dont notice it much.

Edit: some good dialog here http://forum.xda-developers.com/show....php?t=2670227

Sent from my VK810 4G using Tapatalk

Thanks. I'll give screen adjuster a try.

Sent from my SCH-I605 using XDA Premium 4 mobile app
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes