5,594,748 Members 36,215 Now Online
XDA Developers Android and Mobile Development Forum

System Update

Tip us?
 
robrowald
Old
#11  
Member
Thanks Meter 19
Posts: 84
Join Date: Jul 2010
Quote:
Originally Posted by chairsz View Post
in dis boat too
see my thread here: http://forum.xda-developers.com/show....php?t=2591408
 
bmedicky
Old
(Last edited by bmedicky; 22nd January 2014 at 06:21 PM.)
#12  
Junior Member
Thanks Meter 0
Posts: 2
Join Date: Jan 2011
Quote:
Originally Posted by 1stxda View Post
I got the update...mine is on 4.3.....software version shows 3830_V1.16. The only addition i can see is the multiple user option...OH AND IT BROKE the ability to sync with exchange for emails (using built in email). pain the the ass cause i got this to handle work stuff while lounging around and not having my laptop. Many other users are complaining about this issue but so far i have found nothing for a fix. I like the built in email and hate to have to buy an app just to get my work email now. grrr
I have the same email problem with my Hotmail: 4.2.2 worked flawlessly, but now 4.3 will not connect to Hotmail using the stock client. The workaround solution is to download and use Microsoft's official Outlook app from Google Play. You'll have to use the Outlook client to send and receive mail, but at least your email will start working again.
 
NotQuiteANoob
Old
#13  
Junior Member
Thanks Meter 4
Posts: 29
Join Date: Dec 2013
Default Hotmail settings that work

Quote:
Originally Posted by 1stxda View Post
I got the update...mine is on 4.3.....software version shows 3830_V1.16. The only addition i can see is the multiple user option...OH AND IT BROKE the ability to sync with exchange for emails (using built in email). pain the the ass cause i got this to handle work stuff while lounging around and not having my laptop. Many other users are complaining about this issue but so far i have found nothing for a fix. I like the built in email and hate to have to buy an app just to get my work email now. grrr
I have a hotmail account that broke after I got the 4.3 OTA update. Here's the new settings that fixed it.

inbox
imap-mail.outlook.com
993
SSL/TLS

Out going
smtp-mail.outlook.com
587
STARTTLS
Dell Venue 8 32GB, rooted with ODIN on 4.2.2, lost to OTA upgrade to 4.3
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


XDA PORTAL POSTS

Motorola Droid RAZR HD and M to Receive KitKat in a “Few More Weeks”

Verizon and Motorola shocked us all back in November when … more

[APK] YouTube Update to 5.6 Now Lets You Cast Live Video to Your Chromecast

Earlier today, we talked about how Google brought two new apps to … more

[OTA Captured] Android 4.4.2 Now Rolling Out to the AT&T Galaxy S 4 Active

A little under two months ago, AT&T started rolling out … more