5,593,793 Members 46,582 Now Online
XDA Developers Android and Mobile Development Forum

Installed pa 4.4 on metro pcs mega No Data???

Tip us?
 
bnb25
Old
#21  
Senior Member
Thanks Meter 53
Posts: 310
Join Date: Jan 2011
Quote:
Originally Posted by CyberChulo View Post
I tried twrp 2.6.3.0 and twrp 2.6.3.5
you used Silesh.Nair recovery? https://www.mediafire.com/folder/8uu...#wyopegjd4377g

when i used his, is when i got LTE with no issues.
 
CyberChulo
Old
#22  
Member
Thanks Meter 3
Posts: 88
Join Date: Apr 2011
Quote:
Originally Posted by bnb25 View Post
you used Silesh.Nair recovery? https://www.mediafire.com/folder/8uu...#wyopegjd4377g

when i used his, is when i got LTE with no issues.
Yes. Both came from his signature
 
bnb25
Old
#23  
Senior Member
Thanks Meter 53
Posts: 310
Join Date: Jan 2011
Quote:
Originally Posted by CyberChulo View Post
Yes. Both came from his signature
I get LTE on my Phone with no issues.
 
djsolo13
Old
#24  
djsolo13's Avatar
Junior Member
Thanks Meter 0
Posts: 9
Join Date: Jan 2011
Location: Detroit
Thumbs up Apn's

Quote:
Originally Posted by bnb25 View Post
By going into the APN and manually adding MetroPCS I was able to get LTE.

I used these settings.
hit the + sign in the upper right corner, enter these settings.

Name - MetroPCS LTE

APN- fast.metropcs.com

MMSC- http://metropcs.mmsmvno.com/mms/wapenc

Apn Protocol- Ipv6 <-------------------------------

This T-Mobile APN also seems to work.43

Name: T-Mobile US

APN: epc.tmobile.com

MMSC: http://mms.msg.eng.t-mobile.com/mms/wapenc

than click the three dots in the upper right corner select save.. You should now have LTE on Metro.

Another thing I suggest to do is when on your stock ROM go to your APN , copy the info from the APN setting that your stock is using. Than when you are on a custom ROM us that APN setting.
added Ipv6 to apn setting. the setting are all there in the rom . the only to change is the Apn protocol , from ipv4 to ipv6.

---------- Post added at 06:59 PM ---------- Previous post was at 06:55 PM ----------

Quote:
Originally Posted by djsolo13 View Post
added Ipv6 to apn setting. the setting are all there in the rom . the only to change is the Apn protocol , from ipv4 to ipv6.
Don't forget to say thanks!!

---------- Post added at 07:25 PM ---------- Previous post was at 06:59 PM ----------

Quote:
Originally Posted by bnb25 View Post
By going into the APN and manually adding MetroPCS I was able to get LTE.

I used these settings.
hit the + sign in the upper right corner, enter these settings.

Name - MetroPCS LTE

APN- fast.metropcs.com

MMSC- http://metropcs.mmsmvno.com/mms/wapenc

Apn Protocol- Ipv6 <-------------

This T-Mobile APN also seems to work.

Name: T-Mobile US

APN: epc.tmobile.com

MMSC: http://mms.msg.eng.t-mobile.com/mms/wapenc

Apn Protocol- Ipv6 <--------------

than click the three dots in the upper right corner select save.. You should now have LTE on Metro.

Another thing I suggest to do is when on your stock ROM go to your APN , copy the info from the APN setting that your stock is using. Than when you are on a custom ROM us that APN setting.
the setting are there already. Just change Apn protocol from ipv4 to ipv6. then save .. the Signal bars should have LTE over it now.
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


TRENDING IN THEMER...