FORUMS

CM11 randomly freezes

14 posts
Thanks Meter: 1
 
By sllik, Junior Member on 15th March 2014, 06:26 AM
Post Reply Subscribe to Thread Email Thread
Installed the unofficial CM11 for my z1c 24 hours ago. It worked well for the first 12 hours. But the phone periodically freezes after periods of idle.
If I haven't used it for anywhere between 20-60 minutes, it doesn't unlock, stays dark and I have to force a reboot. This has happened 4 times in the past 3 hours.
I'd post this directly into the CM11 thread, but new users can't post in that thread.
 
 
15th March 2014, 12:35 PM |#2  
OP Junior Member
Thanks Meter: 1
 
More
Also, 3G and 4G is very unstable.
x102x96x
15th March 2014, 01:10 PM |#3  
Guest
Thanks Meter: 0
 
More
Info 2 i
Quote:
Originally Posted by sllik

Installed the unofficial CM11 for my z1c 24 hours ago. It worked well for the first 12 hours. But the phone periodically freezes after periods of idle.
If I haven't used it for anywhere between 20-60 minutes, it doesn't unlock, stays dark and I have to force a reboot. This has happened 4 times in the past 3 hours.
I'd post this directly into the CM11 thread, but new users can't post in that thread.

when u install un-official CM11 based ROM so i don't think official team support it.
problems are because of Bugs!
It s unstable ROM so it has lots of bugs
nothing to do now, u should wait for an update or install another stable rom or back to stock

15th March 2014, 04:47 PM |#4  
OP Junior Member
Thanks Meter: 1
 
More
Yes, I understand, just listing bugs the only place I can.
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes