Post Reply

[Q] GT-P3113 download mode screen missing P

OP hellbender2

15th March 2014, 05:42 AM   |  #1  
OP Junior Member
Thanks Meter: 0
 
1 posts
Join Date:Joined: Mar 2014
My tab 2 GT-P3113 can not boot in to download mode(recovery). If you hold down the power button and either the down volume or the up volume the tablet just boots up normally. The volume buttons work just fine but this screen and area appears to be gone. I have tried hundred of times and nothing. I have done a full restore and no change. I am running 4.1.1 ROM that I have I had for awhile via Kies and no issue till recently. I have another tablet, GT-P5113, and no issues going into download mode.

Some other issues we are having that might point to the corruption area
-red line though charge symbol when tablet not plugged in but is running.
-when tablet is powered down and not plugged it the screen shows the charging symbol

These are all recent behaviours and if we could get into download mode and maybe put 4.2.2 or something else we hope maybe we can get functionality back.
Thank you
15th March 2014, 06:27 AM   |  #2  
Quote:
Originally Posted by hellbender2

My tab 2 GT-P3113 can not boot in to download mode(recovery). If you hold down the power button and either the down volume or the up volume the tablet just boots up normally. The volume buttons work just fine but this screen and area appears to be gone. I have tried hundred of times and nothing. I have done a full restore and no change. I am running 4.1.1 ROM that I have I had for awhile via Kies and no issue till recently. I have another tablet, GT-P5113, and no issues going into download mode.

Some other issues we are having that might point to the corruption area
-red line though charge symbol when tablet not plugged in but is running.
-when tablet is powered down and not plugged it the screen shows the charging symbol

These are all recent behaviours and if we could get into download mode and maybe put 4.2.2 or something else we hope maybe we can get functionality back.
Thank you

try to revert again to stock rom and see if these issues still persist
and also if the problem is not solved then i think it is a hardware fault and the place for it is customer care center
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes