FORUMS

Top Forum Discussions

Soft Brick, Ex CgenMod

4 posts
Thanks Meter: 0
 
By finesir, Junior Member on 15th March 2014, 01:07 PM
Post Reply Subscribe to Thread Email Thread
Hi,

I installed Cgen mod onto my phone, Reverted back to 4.3 firmware for Vodafone NZ from Sammobile. Used Odin, Now it is stuck at the Samsung glowing logo. So apparently a soft brick. Now i cant seem to fix it with the keis tutorials, I cant seem to get any NZ firmware. This phone was bought from a Vodafone NZ shop.. I need the firmware to flash to the phone with Odin. I have not found any that will work.

Can someone link me some firmware that will work?

Model: GT-I9505
SSN:I9505GSMH

Please can someone help, I need the phone for work tomorrow to make it even more of a mission.

Cheers
 
 
speedwayfan75
15th March 2014, 01:14 PM |#2  
Guest
Thanks Meter: 0
 
More
Quote:
Originally Posted by finesir

Hi,

I installed Cgen mod onto my phone, Reverted back to 4.3 firmware for Vodafone NZ from Sammobile. Used Odin, Now it is stuck at the Samsung glowing logo. So apparently a soft brick. Now i cant seem to fix it with the keis tutorials, I cant seem to get any NZ firmware. This phone was bought from a Vodafone NZ shop.. I need the firmware to flash to the phone with Odin. I have not found any that will work.

Can someone link me some firmware that will work?

Model: GT-I9505
SSN:I9505GSMH

Please can someone help, I need the phone for work tomorrow to make it even more of a mission.

Cheers

If you've flashed the firmware with Odin it should be installed. Did Odin say pass at the end of the installation? If yes, pull out the battery. Then pull in again and start in recovery. ( Vol up + Home + Power) in recovery make a factory reset. (Wipe cache, dalvik cache and data).
The Following User Says Thank You to For This Useful Post: [ View ]
15th March 2014, 01:24 PM |#3  
OP Junior Member
Thanks Meter: 0
 
More
Quote:
Originally Posted by speedwayfan75

If you've flashed the firmware with Odin it should be installed. Did Odin say pass at the end of the installation? If yes, pull out the battery. Then pull in again and start in recovery. ( Vol up + Home + Power) in recovery make a factory reset. (Wipe cache, dalvik cache and data).

Prompt reply, Thank you..
I am trying that now. ODIN said pass.
speedwayfan75
15th March 2014, 01:27 PM |#4  
Guest
Thanks Meter: 0
 
More
Quote:
Originally Posted by finesir

Prompt reply, Thank you..
I am trying that now. ODIN said pass.

In Odin you should see succeeded 1 or 3 and failed 0.
If it doesn't help do the flash process one more time and untick auto reboot. Start the phone manual then
Maybe the firmware download was corrupt. In this case, download the firmware again
Last edited by speedwayfan75; 15th March 2014 at 01:38 PM.
The Following User Says Thank You to For This Useful Post: [ View ]
15th March 2014, 01:32 PM |#5  
OP Junior Member
Thanks Meter: 0
 
More
Quote:
Originally Posted by speedwayfan75

In Odin you should see succeeded 1 or 3 and failed 0.
If it doesn't help do the flash process one more time and untick auto reboot. Start the phone manual then



Well, I would love to thank you in person.. The hammer and mknife was about 2 minutes away.

Regards
speedwayfan75
15th March 2014, 01:42 PM |#6  
Guest
Thanks Meter: 0
 
More
Quote:
Originally Posted by finesir

Well, I would love to thank you in person.. The hammer and mknife was about 2 minutes away.

Regards

Therefore we are here my friend. Just use the thanks button if I helped you.
The Following User Says Thank You to For This Useful Post: [ View ]
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes