5,605,250 Members 38,575 Now Online
XDA Developers Android and Mobile Development Forum

[APP][2.2+] AirStream: Access your computer like a Dropbox

Tip us?
 
paras33
Old
#51  
Member
Thanks Meter 8
Posts: 89
Join Date: Feb 2013
any solution to 3g fix plz?
The Following User Says Thank You to paras33 For This Useful Post: [ Click to Expand ]
 
johnwillyums
Old
#52  
Junior Member
Thanks Meter 1
Posts: 4
Join Date: Nov 2013
Location: Colne, Lancashire
Default Am I doing something wrong?

Hi all,

Just discovered this app and installed it on my W7 pc and my rooted, wifi only, Nexus 7. Followed the instructions, and was able to see my drives on the Nexus.
However, I started by trying to stream a folder of music videos. These would only play one at a time, and after each one I got a message on the Nexus 7 that my PC installation needed to be run. If I restarted the pc install it worked. I then tried it with albums on another drive. They would only play one track at a time, and again required a pc side restart each time.
I'll try reinstalling the pc app, but I'm wondering if I'm missing something obvious (it's late ).

Fantastic app, thanks for all the effort, john
 
theasters
Old
#53  
Senior Member
Thanks Meter 12
Posts: 172
Join Date: May 2007
Did not work over 3G itīs a pitty.
 
Kheldarn
Old
#54  
Kheldarn's Avatar
Member
Thanks Meter 7
Posts: 58
Join Date: Jan 2013
Location: Big Thunder Mountain, Magic Kingdom
It suddenly stopped working for me. The JAR file tells me I have to reboot my router, and the app says I'm logged in, then takes me to the Refresh/Scan screen.
 
Lord Childe
Old
#55  
Lord Childe's Avatar
Member
Thanks Meter 10
Posts: 81
Join Date: Dec 2013
Location: London
Simple to install, impossible to work.

Wifi only?
Device is tethered via wifi hotspot and is connected to the internet.
 
jrprules
Old
#56  
Junior Member - OP
Thanks Meter 39
Posts: 6
Join Date: Dec 2012
Quote:
Originally Posted by pippideniro View Post
thanks for the share and much appreciations.
i can only access my device SD, i can't access the external SD on my device.
We fixed this in our latest release. Can you please try it & give us your feedback? Our app is live on Google Play - play.google.com/store/apps/details?id=com.nityaalabs.airstream
 
pippideniro
Old
#57  
pippideniro's Avatar
Senior Member
Thanks Meter 74
Posts: 442
Join Date: Sep 2013
Location: Moscow
Okay will check and revert with feedback thnx

Sent from my GT-I9500 using Tapatalk
 
pickoniznik
Old
#58  
Junior Member
Thanks Meter 39
Posts: 18
Join Date: Jan 2012
Location: Brno Czech Republic

 
DONATE TO ME
Waw. Great, must have app

Sent from my LG-P880 using xda app-developers app
 
Mulmiz
Old
#59  
Junior Member
Thanks Meter 2
Posts: 15
Join Date: Dec 2012
Thumbs up This is what i was looking for

This what I was looking for
Thank you
 
Pedro2NR
Old
#60  
Pedro2NR's Avatar
Senior Member
Thanks Meter 24
Posts: 149
Join Date: Sep 2007
It use to work for me but now I get the cannot connect message on my app and restart router on my mac.

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes