Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,772,052 Members 39,865 Now Online
XDA Developers Android and Mobile Development Forum

Not booting, TWRP reports no OS installed

Tip us?
 
uselessone
Old
#1  
Junior Member - OP
Thanks Meter 0
Posts: 8
Join Date: May 2012
Default Not booting, TWRP reports no OS installed

Hi all

After finding CM11 wouldn't install on my moto g running 4.4.2 GPE, (Well, it would, but it said about "Encryption failure") I tried to return to retail GB 4.3 to upgrade to retail GB 4.4.2. However, the phone won't boot and TWRP reports no OS installed, as well as not mounting system, cache, data etc..

Any ideas? Tried sideloading a zip but to no avail, and I really need help

Thanks in advance
 
c0mmando
Old
#2  
Junior Member
Thanks Meter 0
Posts: 10
Join Date: Feb 2014
Can you access the recovery? (When it's off switch it on while holding the volume down button for 3 seconds)

Sent from my Moto G using Tapatalk
 
uselessone
Old
#3  
Junior Member - OP
Thanks Meter 0
Posts: 8
Join Date: May 2012
Yep, get into fastboot and recovery just fine. Got no OS, and not recognised by adb, so I'm at a loss. Tried the restoring stock firmware guide multiple times, but still nothing. Now sits in either bootloop or recovery
 
liveroy
Old
#4  
liveroy's Avatar
Senior Member
Thanks Meter 49
Posts: 224
Join Date: Jun 2007
Location: Stara Zagora

 
DONATE TO ME
Try with stock 4.4.2 ROM instead.
Mental issues lead to the use of long signatures

Care much for receiving Thanks?Bitching at the others about it doesn't help, instead better stfu and gtfo.
 
uselessone
Old
#5  
Junior Member - OP
Thanks Meter 0
Posts: 8
Join Date: May 2012
Trying the stock GPE 4.4.2 images, and if it works, I'm certainly leaving it alone. Things were so much easier when I had a ZTE Skate....
 
ardaz87
Old
#6  
Junior Member
Thanks Meter 1
Posts: 23
Join Date: Jun 2009
Use the mototool to flash gpe firmware. Worked for me every time ..I have the same issue with encryption error


The moto tool is located in the original android development section for the moto g.

That's how I saved my phone.

Sent from my XT1032 using XDA Premium HD app
 
uselessone
Old
#7  
Junior Member - OP
Thanks Meter 0
Posts: 8
Join Date: May 2012
Wow, it's alive!!!

Needed to flash twice, but it lives! How I didn't try the tool before is beyond me, but I've used it and now we have a boot animation at least

Thanks to one and all for their help

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes