Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

[Q] Slow at loading images in Album

OP raundown

13th March 2014, 12:36 PM   |  #1  
OP Senior Member
Thanks Meter: 11
 
114 posts
Join Date:Joined: Jun 2009
I have the tab for almost a year now and I have started to realized its getting slower and slower at opening photos I have taken with my 22mp camera. From memory earlier version of the OS load photos quicker than it is now. Anyone experiencing the same issue?
13th March 2014, 07:34 PM   |  #2  
Felimenta97's Avatar
Senior Member
Flag Ribeirão Preto
Thanks Meter: 2,325
 
7,837 posts
Join Date:Joined: Aug 2011
More
The system gets a bit choppy as time goes. It is recommended to do a clean install (factory reset) every big update, and sometimes on smaller ones.
15th March 2014, 02:57 PM   |  #3  
OP Senior Member
Thanks Meter: 11
 
114 posts
Join Date:Joined: Jun 2009
Quote:
Originally Posted by Felimenta97

The system gets a bit choppy as time goes. It is recommended to do a clean install (factory reset) every big update, and sometimes on smaller ones.

Thank you for your suggestion. I have done a factory reset and it has slightly improved the issue. I still find it a slow in loading images. Initially I thought its something to do with my sdcard but its still slow when opening the same image from the internal memory.
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes