[Q] Nexus 7 stuck at google screen

1 posts
Thanks Meter: 0
By jreader, Junior Member on 15th March 2014, 03:32 PM
Post Reply Subscribe to Thread Email Thread
Ok, my Nexus 7 is stuck - not getting passed from Google boot screen.

Here is a bit of history..

I unlocked and installed Cyanogen 10.1 awhile back, and TWRP recovery. It's actually dual rom - I can't remember the name of the other ROM.

I haven't used it for a few months and today I charged the battery and used it. It was all good until I checked for update and found that there is Cyanogen 10.2.1. So I clicked download and install.

It downloaded, then rebooted. And when the system is up, I got the pop up saying Google Service is stopped unexpectedly. Some app icons I got on my home screen are still there, but there is no menu bar. There is no home button, no app drawer. So I rebooted, and the same google service error.

So I thought, maybe it's not compatible with 10.2. I rebooted into recovery mode and install 10.1 (the old rom zip file was still on the device) using TWRP. Only took a few seconds and then it says successful/done. To make sure, I also did wipe dalvik cache, then reboot.

Now the system only goes as far as Cyanogen loading screen. That's it. So I hold the power button for a few seconds, then when the device restart, pressed the volumn down button. Then I chose 'reboot recovery'.

It doesn't. It just hangs at Google screen. I tried a few times, the same. So trying to reboot into recovery hangs at google screen, and trying to reboot normally hangs at Cyanogen screen.

As a last attempt, I let the screen hangs on Cyanogen log, connected the device to my Mac, then tried "fastboot devices". Nothing.. empty.
But when I tried "adb devices", I get an entry something like this

List of devices attached 
015d2bcxxxxxx	unauthorized
./adb shell
error: device unauthorized. Please check the confirmation dialog on your device.
What should I do to get my tablet working again? I dont mind losing all data - I just want it working again. Someone please advice me..
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes