Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

[Q] KINGO Root didnt work, now what?

OP rosystreasures

13th March 2014, 04:51 AM   |  #1  
OP Senior Member
Flag Nevada
Thanks Meter: 35
 
413 posts
Join Date:Joined: Mar 2012
More
I have note 2 L900 4.3 with Knox. GGGRRR

Sometimes, the kingo installer is very slow, then it takes, but my phone will not allow SU to run so I can give it permission.

HELP!!!


Thx.
13th March 2014, 06:06 AM   |  #2  
supertwin33's Avatar
Member
Thanks Meter: 5
 
55 posts
Join Date:Joined: Mar 2013
I have used the allinone tool kit to root 4.3 just clicked the the older version 4.2 I think.. worked fine

Sent from my SPH-L900 using xda app-developers app
15th March 2014, 06:45 PM   |  #3  
guycan's Avatar
Senior Member
Thanks Meter: 267
 
940 posts
Join Date:Joined: Sep 2010
More
I just got sn replacement a few days and it was slow but it worked out fine for me then I flash the latest su

SGNote2
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes