Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

[Q] SORRY...Blank Screen after logo

OP RenegadeI

14th March 2014, 08:11 PM   |  #1  
OP Junior Member
Thanks Meter: 0
 
23 posts
Join Date:Joined: Feb 2012
I have been searching through the forums ALL DAY for my specific problem.

I have 4.3 rooted phone. I am stuck on the Blank Black screen after the logo appears. I am able to go to into touch recovery and download mode, but phone is not connecting to PC via USB.

I tried wipe data, factory reset, taking battery out, reinstalling cwm recovery touch using odin...Still Blank.

Please Help or Please direct me to any Help or Advice.

Thank You.

15th March 2014, 03:41 PM   |  #2  
singhpratik87's Avatar
Senior Member
Thanks Meter: 1,746
 
2,874 posts
Join Date:Joined: Sep 2010
Quote:
Originally Posted by RenegadeI

I have been searching through the forums ALL DAY for my specific problem.

I have 4.3 rooted phone. I am stuck on the Blank Black screen after the logo appears. I am able to go to into touch recovery and download mode, but phone is not connecting to PC via USB.

I tried wipe data, factory reset, taking battery out, reinstalling cwm recovery touch using odin...Still Blank.

Please Help or Please direct me to any Help or Advice.

Thank You.

Can you give more details to what you have you installed on your phone prior to encountering this issue?Is your phone official upgraded to 4.3 and then rooted?or you rooted it when on 4.1.2 and downloaded a custom 4.3 ROM? Which ROM are you trying to flash?which recovery are you using?
15th March 2014, 07:22 PM   |  #3  
Junior Member
Thanks Meter: 0
 
3 posts
Join Date:Joined: Nov 2010
jjk
deleted
Post Reply Subscribe to Thread

Tags
blank screen, boot
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes