FORUMS

I/O Summary: How Android M Handles Power And Charging

In the spirit of improving the core Android experience, Google is changing Android … more

I/O Summary: Google Photos App

At I/O 2015, Google tackled the information problem in mobile once more, this time through … more

I/O Summary: Development, Play Store, The Next Billion

VP of Engineering Jen Fitzpatrick began talking about what Google is doing to … more

I/O Summary: Google Now on Tap

Google is all about organizing the world’s information to make it universally useful, and these … more
Thread Deleted Subscribe to Thread Email Thread
Prev Previous Post   Next Post Next
My Xperia Sp brought on contract from EE was working fine until earlier this week. The phone had 30% charge left when the phone shutdown. When i went to turn it back on, the phone vibrated three times and nothing happened. I tried plugging the phone into the mains and charging but the phone kept vibrating in a series of three vibrations. I tried the common answer to any problem with this phone and held the power off button at the back in and pressed the on button but this didn't work. I have also tried other combos such as the one Sony emailed me which was to hold power up followed by the on button but this did not work. The next day the phone magically turned on and i used this as an opportunity to back up my data off the internal memory and re-flash the stock android 4.3(12.1.A.0.266). The phone lasted a couple of hours but then did the same as before and kept vibrating. I left the phone a bit and when i got it to power on again, i flashed android 4.1.2 (12.0.A.2.245) onto the phone. The phone worked for only an hour before shutting down again and not turning on. I have tried various shops in my town, the first said they think it is software but they couldn't fix it, the second said it is a battery issue but they would have to order in a new battery and I also tried EE who refused to even look at it as my contract didn't come with warranty. Sony have emailed me back asking me to send it off to them, but i have no proof of purchase so that is out of the question. I have also searched Google for hours trying to find a solution but the only on that sounded remotely like my issue was apparently a sleep problem, but this is clearly not the case. I would really appreciate any help anyone can give to me about this issue. Thanks in advance to any help given
The Following User Says Thank You to miller1323 For This Useful Post: [ View ]
Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes