Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,729,194 Members 41,754 Now Online
XDA Developers Android and Mobile Development Forum

CWM for 4.4?

Tip us?
 
Jose0726
Old
#1  
Jose0726's Avatar
Senior Member - OP
Thanks Meter 289
Posts: 634
Join Date: Dec 2011
Location: P.R
Default CWM for 4.4?

I just ODIN flash stock rogers 4.4.2 and rooted and debloated. I Was wondering if I can install a custom recovery to flash zips?

Sent from my SGH-I337M using XDA Premium 4 mobile app
 
robinsonj
Old
#2  
Member
Thanks Meter 10
Posts: 98
Join Date: Nov 2010
Location: Deep River
Quote:
Originally Posted by Jose0726 View Post
I just ODIN flash stock rogers 4.4.2 and rooted and debloated. I Was wondering if I can install a custom recovery to flash zips?

Sent from my SGH-I337M using XDA Premium 4 mobile app
I did pretty much the same last night... Installed the "test release" (OYA_I337MOYAFNC1_880525_REV06_user_low_ship_MULTI _CERT) of the Bell one on my Virgin phone (because the Official Bell release was downloading REALLY slowly), They had the same build date and file names and sizes so I think they're pretty close to identical.Rooted, then restored my TiBu backup of apps and data, then disabled KNOX, removed the Bell Bloat, and froze the services I don't use (Ant, print, books, flipbook...) and my CWM was there and working... it told me there was an update of CWM available when I first ran it so I went ahead and installed it... I have tested it as much as I can without actually using it to flash over my fresh new ROM, including going to recovery and mounting/unmounting, deleting cache,
 
Jose0726
Old
#3  
Jose0726's Avatar
Senior Member - OP
Thanks Meter 289
Posts: 634
Join Date: Dec 2011
Location: P.R
Did you noticed it getting a bit slow when you uninstall system apps? I find that in my case it was smooth normal but when I started debloating it felt kindo slow it transitions etc..

Sent from my SGH-I337M using XDA Premium 4 mobile app
 
robinsonj
Old
#4  
Member
Thanks Meter 10
Posts: 98
Join Date: Nov 2010
Location: Deep River
Quote:
Originally Posted by Jose0726 View Post
Did you noticed it getting a bit slow when you uninstall system apps? I find that in my case it was smooth normal but when I started debloating it felt kindo slow it transitions etc..

Sent from my SGH-I337M using XDA Premium 4 mobile app
I did find the battery was definitely draining a lot faster, and it was seeming a bit slow... but now a full day and a full overnight charge later it is much better... Currently showing 72% left after six and a half hours of more or less normal for me use... several txts sent and received, read a few CMC and newspaper articles, checked the weather a bunch of times like any Canadian in winter (are we just hoping it was just a bad dream??) looked at FB, and checked Play Store for updates of my apps... all with wi-fi on.

One thing I do notice is that "Android System" and "Android OS" have taken up 22 and 8 percent as the #2 and #3 consumers respectively... they used to be way down the list... I actually installed a silly kitkat live wallpaper that also has sound that I found amusing... won't last long though 'cause the novelty is already wearing off.

I have not frozen the Samsung Hub, Push, Link, or ChatOn services yet 'cause I thought I might give them a try for a few days...
I will probably freeze them tonight and see if tomorrow shows a difference.
The Following User Says Thank You to robinsonj For This Useful Post: [ Click to Expand ]
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes