FORUMS

T-Mobile Galaxy S6 Battery Woes

I’ve been using a T-Mobile Galaxy S6 since the device launched with T-mobile’s … more

Earthquake Early Warning in Your Pocket

Probably all of us reading this have a smartphone in our pocket. For many of us, the … more

Sony: The OEM You Want To Save

In our recent Discuss article, we asked you readers on which OEM you would like to help. While the … more

How to Lock and Protect Your Apps – XDA Xposed Tuesday

The smartphone revolution has passed. Everybody has mobile apps. Some of … more

Help Not Connect 3g Via GT-I9505

41 posts
Thanks Meter: 0
 
By mrsharif, Member on 12th March 2014, 10:31 PM
Post Reply Subscribe to Thread Email Thread
13th March 2014, 10:37 PM |#11  
OP Member
Thanks Meter: 0
 
More
Quote:
Originally Posted by Joku1981

Repeat the process but:

  1. Reboot into Download Mode and use Odin
  2. Untick Autoreboot
  3. Flash modem
  4. Take off the battery 1 minute and put it in again
  5. Turn it on into Download Mode
  6. Untick Autoreboot in Odin
  7. Flash Modem once more
  8. Once done, unplug then reboot device manually (like step 4)
  9. Turn on the phone normally
  10. If this doesn't work, try repeating the flash process again while rebooting manually and with auto-reboot option turned off.

yes now my modem nb2 and baseband and csc nb3
thanks bro
now testing 3g and tell you bro
 
 
13th March 2014, 11:29 PM |#12  
OP Member
Thanks Meter: 0
 
More
hello i now use nb2 but not connect 3g
my simcart dont have a problam and tested


mobiledata worked but not connect 3g
Attached Thumbnails
Click image for larger version

Name:	Screenshot_2014-03-14-00-20-56.png
Views:	14
Size:	56.3 KB
ID:	2629226  
14th March 2014, 01:15 AM |#13  
Joku1981's Avatar
Senior Member
Thanks Meter: 815
 
Donate to Me
More
Quote:
Originally Posted by mrsharif

hello i now use nb2 but not connect 3g
my simcart dont have a problam and tested


mobiledata worked but not connect 3g

Go to Apps - Settings - Connections - More networks - Mobile networks - Click in Network mode and make a screenshot pls
15th March 2014, 01:59 AM |#14  
OP Member
Thanks Meter: 0
 
More
Quote:
Originally Posted by Joku1981

Go to Apps - Settings - Connections - More networks - Mobile networks - Click in Network mode and make a screenshot pls

Kk
Attached Thumbnails
Click image for larger version

Name:	Screenshot_2014-03-14-19-01-44.png
Views:	24
Size:	151.7 KB
ID:	2631382  
15th March 2014, 02:32 AM |#15  
Joku1981's Avatar
Senior Member
Thanks Meter: 815
 
Donate to Me
More
Quote:
Originally Posted by mrsharif

Kk

It isn't there
15th March 2014, 07:08 PM |#16  
OP Member
Thanks Meter: 0
 
More
Quote:
Originally Posted by Joku1981

It isn't there

what?
15th March 2014, 07:36 PM |#17  
Joku1981's Avatar
Senior Member
Thanks Meter: 815
 
Donate to Me
More
Quote:
Originally Posted by mrsharif

what?

Go to Apps - Settings - Connections - More networks - Mobile networks - Click in Network mode and make a screenshot pls

*EDIT: If u dont find it, put ur phone for a second in english
15th March 2014, 08:39 PM |#18  
OP Member
Thanks Meter: 0
 
More
Quote:
Originally Posted by Joku1981

Go to Apps - Settings - Connections - More networks - Mobile networks - Click in Network mode and make a screenshot pls

*EDIT: If u dont find it, put ur phone for a second in english

Go ahead
Attached Thumbnails
Click image for larger version

Name:	Screenshot_2014-03-15-21-37-09.png
Views:	26
Size:	170.7 KB
ID:	2632525  
15th March 2014, 09:19 PM |#19  
Joku1981's Avatar
Senior Member
Thanks Meter: 815
 
Donate to Me
More
Quote:
Originally Posted by mrsharif

Go ahead

Where is the problem then? I see all correct
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes