Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

[Q] TF101 Completely dead

OP fholtsberg

26th January 2014, 03:06 AM   |  #1  
OP Junior Member
Thanks Meter: 0
 
5 posts
Join Date:Joined: Nov 2012
So my TF101 appears to be completely dead. I had it rooted and rom'd running KatKiss 4.3,not sure of which number . I loved it too. Anyway, before it died, it rebooted and would not leave the "updating apps"screen so I did a factory install which fixed the problem but only temporarily. A few days later the same thing happened. This time I could not even reboot it. I left it charged overnight but could not get it to boot at all. I think I have tried everything. I tried booting with and without being on the keyboard dock, I have tried plugging into the computer, tried hdmi to a monitor to see if the screen went bad. I tried seeing if the computer recognized it in APX mode. NOTHING. The USB charges the keyboard dock but does nothing for the tablet. The computer does not see it period. It looks completely dead. It is out of warranty but I even called ASUS and all they would do is charge me $340 to send it in.

I would love to troubleshoot to see if it is a board or battery or whatever gone bad , but I cannot find anything on the Web. Can anyone help. Otherwise it's a lovely paperweight.
26th January 2014, 11:57 AM   |  #2  
*Detection*'s Avatar
Senior Member
Thanks Meter: 567
 
2,227 posts
Join Date:Joined: Dec 2011
It's possible that the battery has come to the end of it's life and won't hold any charge, which would explain why APX mode won't work, the PC can't power on the TF via USB, only trickle charge it while it's powered off / screen is off, but if the battery is dead then that's not gonna happen either

Not sure if the charger needs the battery for it to power on the TF too or not

You could try disconnecting the battery and plugging in the charger

Here is a good teardown video to show exactly how to get that done
https://www.youtube.com/watch?v=k-6dKsGJ4VY

Im not 100% sure, but if the dock battery is fine, you could check and see if the connections are the same and swap them over


Last edited by *Detection*; 26th January 2014 at 12:00 PM.
15th March 2014, 11:56 PM   |  #3  
OP Junior Member
Thanks Meter: 0
 
5 posts
Join Date:Joined: Nov 2012
Still DEAD
Detection,
Thanks for the awesome YouTube of breaking down the TF101. Unfortunately, I swapped batteries and still no good. Nothing happens. It looks like the old battery has power too, based on my multimeter. Is there anyone else with suggestions at this point or do I leave it as a nice paperweight?

THansk....
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes