Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,785,741 Members 46,688 Now Online
XDA Developers Android and Mobile Development Forum

[Q] A few problems

Tip us?
 
icedmunkie
Old
(Last edited by icedmunkie; 16th March 2014 at 02:08 AM.) Reason: more info added
#1  
Junior Member - OP
Thanks Meter 0
Posts: 1
Join Date: Oct 2013
Default [Q] A few problems

I have a few problems with my phone, which started once i put an sim card in.
Firstly, When i unplug the charger the phone the phone thinks its still charging,if i pull the battery out and reinsert it sometimes it just loops in the battery charge screen.
Secondly, i have been using my phone with only wifi as i was waiting for a sim card as this is an secondhand phone as my s3 was stolen. but since inserting the orange sim none of the apps connect bar the standard browser
which i am using to type this on. I have tried email facebook ebay etc and nothing connects even though wifi is connecting to my router which others can use no problems. also i seem to get alot security certificate messages cime hp even here or using google search
Thirdly time will not update using network settings

lastly, im not sure mobile data is working either but thats hard to check as 3g is very hard to get out in the sticks. i do get texts and calls though

sorry for so many questions.
 
JulGer01
Old
#2  
JulGer01's Avatar
Senior Member
Thanks Meter 38
Posts: 139
Join Date: Jan 2014
First, you should boot into recovery. Do a factory reset. Try again after that...

gesendet mit Tapatalk
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes