Chrome Beta v41 Update

Chrome on Android has been receiving a flurry of updates since the launch of Android 5.0 Lollipop, and earlier today … more

Microsoft Outlook Preview for Android

Microsoft has been making numerous plays on the Android platform recently with the launch of apps like … more

One in Three Apps Leak Info, One in Two Aussies Don’t care

A Norton’s Mobile Insight Tool analysis found that nearly a third of … more

Xiaomi Mi4 Launched in India

Xiaomi’s Mi3 and Redmi Note handsets were met with roaring enthusiasm in India,thousands of piecesbeing … more

Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

[Q] Current eMMC firm version Error

OP checkpoint_sagun

10th March 2014, 08:02 AM   |  #1  
checkpoint_sagun's Avatar
OP Member
Flag Kathmandu
Thanks Meter: 22
 
45 posts
Join Date:Joined: Feb 2012
More

I've just updated my Samsung Galaxy Grand to 4.2.2 and since then I've been experiencing hell Lotta troubles
1. My device cant access recovery mode it shows "No Command" error.
2. My device wont allow me to root or install any other custom recovery mode like CWM.
3. My device is not able clear cache, user or install any zip from SD card.
4. The most terrible problem is that it wont take any updates from ODIN either, Whenever I try to install or update anything the process is completed but no changes would be done to the system or firmware inside the device.
5. Which means I cannot install any custom ROM's either
And additionally it shows this info when my device is booted in download mode



!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!
! Current eMMC firm version
! [VHX_21nm_3bitMLC_8GB_p10]
!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!





Here are the details of my device
Device name: GT-I9082
Model number: GT-I9082
Android version: 4.2.2
Baseband version: I9082DDUBNB1
Kernel version:
3.0.31-1329016
se.infra@R0301-06 #1
Thu Feb 6 22:07:33 KST 2014
Build number:
JDQ39.19082XXUBNB2

P.S. Any help will be appreciated
10th March 2014, 01:14 PM   |  #2  
DMJoh's Avatar
Senior Member
Flag Port of Kochi
Thanks Meter: 491
 
418 posts
Join Date:Joined: Jan 2014
More
Quote:
Originally Posted by checkpoint_sagun


I've just updated my Samsung Galaxy Grand to 4.2.2 and since then I've been experiencing hell Lotta troubles
1. My device cant access recovery mode it shows "No Command" error.
2. My device wont allow me to root or install any other custom recovery mode like CWM.
3. My device is not able clear cache, user or install any zip from SD card.
4. The most terrible problem is that it wont take any updates from ODIN either, Whenever I try to install or update anything the process is completed but no changes would be done to the system or firmware inside the device.
5. Which means I cannot install any custom ROM's either
And additionally it shows this info when my device is booted in download mode



!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!
! Current eMMC firm version
! [VHX_21nm_3bitMLC_8GB_p10]
!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!





Here are the details of my device
Device name: GT-I9082
Model number: GT-I9082
Android version: 4.2.2
Baseband version: I9082DDUBNB1
Kernel version:
3.0.31-1329016
se.infra@R0301-06 #1
Thu Feb 6 22:07:33 KST 2014
Build number:
JDQ39.19082XXUBNB2

P.S. Any help will be appreciated

First of all what you see is not an error. It is just a notice showing the current version of eMMC. DON'T CARE. It came up with the latest update.

Search in the forums and you can find solutions to fix recovery. You can get something like fix recovery. But do a decent research about it.

See whether you can flash with an older version of official stock firmware. Preferably 4.1.2.

Sent from my GT-I9082 using XDA Premium 4 mobile app
The Following User Says Thank You to DMJoh For This Useful Post: [ View ]
11th March 2014, 08:16 PM   |  #3  
checkpoint_sagun's Avatar
OP Member
Flag Kathmandu
Thanks Meter: 22
 
45 posts
Join Date:Joined: Feb 2012
More
Odin wont make any difference
Quote:
Originally Posted by DMJoh

First of all what you see is not an error. It is just a notice showing the current version of eMMC. DON'T CARE. It came up with the latest update.

Search in the forums and you can find solutions to fix recovery. You can get something like fix recovery. But do a decent research about it.

See whether you can flash with an older version of official stock firmware. Preferably 4.1.2.


Well, I've tried every possible way to get rid of the "No command error" (not to mention my downloads folder is full with more than 20's of those zip files I've downloaded...)
The point is any changes applied via Odin wont makes any effect on the device... neither it'll take any update from recovery menu due to no command error...
I had tried downgrading my devices using Odin and ended up with no luck (everything was just the same as before even after modifying every pit, boot and other files) any idea what might've caused the problem???
12th March 2014, 04:08 AM   |  #4  
DMJoh's Avatar
Senior Member
Flag Port of Kochi
Thanks Meter: 491
 
418 posts
Join Date:Joined: Jan 2014
More
No idea of what happened. But i guess this is not a problem to you only. It happens to others also. A few are successful after changing the odin version to 1.85. But i dont think that is an option.. Just search in forums.

Sent from my GT-I9082 using XDA Premium 4 mobile app
The Following User Says Thank You to DMJoh For This Useful Post: [ View ]
16th March 2014, 06:42 AM   |  #5  
akiratoriyama's Avatar
Senior Member
Flag Mumbai
Thanks Meter: 830
 
1,746 posts
Join Date:Joined: Sep 2012
Donate to Me
More
Flash 4.1.2 and then flash 4.2.2 (I9082XXUBMK3 preferably) again

Sent from my GT-I9082 using Tapatalk
16th March 2014, 08:10 AM   |  #6  
Junior Member
Thanks Meter: 2
 
12 posts
Join Date:Joined: Oct 2013
Quote:
Originally Posted by akiratoriyama

Flash 4.1.2 and then flash 4.2.2 (I9082XXUBMK3 preferably) again

Sent from my GT-I9082 using Tapatalk

To Flash 4.1.2 we still need odin which always fails
16th March 2014, 08:27 AM   |  #7  
akiratoriyama's Avatar
Senior Member
Flag Mumbai
Thanks Meter: 830
 
1,746 posts
Join Date:Joined: Sep 2012
Donate to Me
More
Quote:
Originally Posted by darryl1234

To Flash 4.1.2 we still need odin which always fails

Odin fails ?

Sent from my GT-I9082 using Tapatalk

Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes