Nvidia and Robotics w/ Barrett Williams – XDA:DevCon 2014

Robotics continues to dominate our videos from this years XDA:DevCon 2014 in … more

Speed Up Deodexing with JoelDroid Batch Deodexer

Android 5.0 Lollipop brings many under-the-hood changes like changing the default compiler … more

Top 5 Apps for 2014 + Top Xposed Mod of 2014 – XDA TV

Its that time of year where you look back and remember the things that happened … more

NVIDIA SHIELD Tablet Gets Android 5.0.1, OTA Available

The NVIDIA SHIELD Tablet is the latest Android-powered device released by famed GPU … more

Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

[Q] TWRP 2.7.0.0 Backup fails

OP Lexus One

16th March 2014, 12:21 PM   |  #1  
Lexus One's Avatar
OP Senior Member
Flag OHIO
Thanks Meter: 10
 
374 posts
Join Date:Joined: Jul 2010
More
TWRP 2.6.3.1 backed up and restored just fine on my Verizon Galaxy S3. I just upgraded via GooManager (v2.1.3) to TWRP 2.7.0.0 and now my backup fails every time (to my ext sd card). Is this a bug in the new version? Or something else?
Last edited by Lexus One; 16th March 2014 at 12:31 PM.
17th March 2014, 05:10 AM   |  #2  
ShapesBlue's Avatar
Senior Member
Thanks Meter: 852
 
4,539 posts
Join Date:Joined: May 2012
More
Quote:
Originally Posted by Lexus One

TWRP 2.6.3.1 backed up and restored just fine on my Verizon Galaxy S3. I just upgraded via GooManager (v2.1.3) to TWRP 2.7.0.0 and now my backup fails every time (to my ext sd card). Is this a bug in the new version? Or something else?

I'm still on 2.6.2 and I'm having no issues backing up at all. Newer versions will typically always have issues at first. I'd suggest going back to an earlier version

Sent from my S3 on Wicked
14th April 2014, 12:02 AM   |  #3  
timothydonohue's Avatar
Senior Member
Flag Portland, Maine
Thanks Meter: 115
 
1,534 posts
Join Date:Joined: Oct 2007
More
also getting twrp backup failure. just updated to 2.7.0.0 today, just so i could actually try and update slimkat and not have it **** the bed
14th April 2014, 06:54 AM   |  #4  
Senior Member
Thanks Meter: 64
 
357 posts
Join Date:Joined: Dec 2010
More
Turn on compression in the back up section and it will work properly.

Sent from my SCH-I535 using Tapatalk
The Following User Says Thank You to mav3rick478 For This Useful Post: [ View ]
16th May 2014, 10:43 AM   |  #5  
jmizark87's Avatar
Member
Flag Carson
Thanks Meter: 15
 
90 posts
Join Date:Joined: Feb 2014
More
Quote:
Originally Posted by mav3rick478

Turn on compression in the back up section and it will work properly.

Sent from my SCH-I535 using Tapatalk

I did that and it still fails... What do i do?

I'm on Galaxy S4 GoldenEye Rom
22nd May 2014, 05:15 AM   |  #6  
Junior Member
Thanks Meter: 0
 
1 posts
Join Date:Joined: Jul 2011
Quote:
Originally Posted by jmizark87

I did that and it still fails... What do i do?

I'm on Galaxy S4 GoldenEye Rom


Mine was working fine for some time now. All of a sudden I have same issue.

S4 4.4.2
TWRP 2.7.0.1
23rd May 2014, 02:15 AM   |  #7  
droidxxxxx's Avatar
Senior Member
Thanks Meter: 84
 
920 posts
Join Date:Joined: Oct 2012
Enable compression

Sent from my SCH-I535 using Tapatalk

Post Reply Subscribe to Thread

Tags
recovery backups twrp, twrp 2.7.0.0
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes