Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

help with google play....

OP aronron33

16th March 2014, 06:33 AM   |  #1  
OP Member
Thanks Meter: 0
 
59 posts
Join Date:Joined: Feb 2011
i keep cant login into the google play even after i factory reset....any solution?
16th March 2014, 09:55 AM   |  #2  
jaythenut's Avatar
Senior Member
Thanks Meter: 1,645
 
5,466 posts
Join Date:Joined: Sep 2012
More
Quote:
Originally Posted by aronron33

i keep cant login into the google play even after i factory reset....any solution?

go to acc and delete google then sign in again
16th March 2014, 09:59 AM   |  #3  
Techngro's Avatar
Senior Member
Flag NYC
Thanks Meter: 133
 
675 posts
Join Date:Joined: Dec 2010
More
Quote:
Originally Posted by aronron33

i keep cant login into the google play even after i factory reset....any solution?

What kind of error message, if any, are you getting?
16th March 2014, 11:39 AM   |  #4  
OP Member
Thanks Meter: 0
 
59 posts
Join Date:Joined: Feb 2011
erm i tried remove the google account then i cant relogin...im getting the message "couldn't login"
16th March 2014, 12:39 PM   |  #5  
radicalisto's Avatar
Senior Member
Flag York
Thanks Meter: 1,511
 
3,701 posts
Join Date:Joined: Nov 2013
Donate to Me
More
Couldn't login? Can you login online with your PC? If not- recover your Google password and re-try.

Sent from my Nexus 5 using XDA Premium 4 mobile app
16th March 2014, 01:00 PM   |  #6  
antique_sonic's Avatar
Recognized Contributor
Flag Corner of the earth
Thanks Meter: 1,096
 
2,100 posts
Join Date:Joined: Aug 2009
More
Quote:
Originally Posted by aronron33

i keep cant login into the google play even after i factory reset....any solution?

Quote:
Originally Posted by jaythenut

go to acc and delete google then sign in again

agree.
if still can't, last time what I did was clear data of google play services, reboot device, then I able to login again.

Cheers!
16th March 2014, 01:34 PM   |  #7  
OP Member
Thanks Meter: 0
 
59 posts
Join Date:Joined: Feb 2011
after i restore to stock firmware then the problem solve...but after that i root it again then my google play become no connection again....any solution?this happen when i installed modded google play...
Last edited by aronron33; 16th March 2014 at 07:25 PM.

Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes