Post Reply

[Q] S4 4.4.2 custom ROM - Bug with specific game

OP Cindoka

15th March 2014, 07:30 PM   |  #1  
OP Junior Member
Thanks Meter: 0
 
2 posts
Join Date:Joined: Apr 2011
Hello,
I had a rooted S4 with Gummy ROM instaled.

This week the game Puzzle & Dragons launched a patch, and it stopped working on my cel phone.
When I changed the Gummy ROM to a Google Edition one, without the cool stuff of a tweak box, it started working again.
I'm able to install Xposed Framework and the game still works, but every time I install a module / tweak box (all from this list http://forum.xda-developers.com/show....php?t=2327541), do the steps and reboot the phone, the game stops working.
I also tried to reinstall the game after installing the tweak box.

I'd like to know what can be messing with the game.
I really miss the advanced power-off menu between other things, but I don't want to stop playing this game right now.
Also, I don't know if this is happening to another game / app / etc
Last edited by Cindoka; 15th March 2014 at 09:07 PM. Reason: More info
16th March 2014, 08:11 AM   |  #2  
JORDVN's Avatar
Senior Member
Flag Las Vegas
Thanks Meter: 68
 
247 posts
Join Date:Joined: Sep 2013
Donate to Me
More
Quote:
Originally Posted by Cindoka

Hello,
I had a rooted S4 with Gummy ROM instaled.

This week the game Puzzle & Dragons launched a patch, and it stopped working on my cel phone.
When I changed the Gummy ROM to a Google Edition one, without the cool stuff of a tweak box, it started working again.
I'm able to install Xposed Framework and the game still works, but every time I install a module / tweak box (all from this list http://forum.xda-developers.com/show....php?t=2327541), do the steps and reboot the phone, the game stops working.
I also tried to reinstall the game after installing the tweak box.

I'd like to know what can be messing with the game.
I really miss the advanced power-off menu between other things, but I don't want to stop playing this game right now.
Also, I don't know if this is happening to another game / app / etc

Did you try fixing permissions?

Sent from my SGH-M919 using xda app-developers app
16th March 2014, 01:11 PM   |  #3  
OP Junior Member
Thanks Meter: 0
 
2 posts
Join Date:Joined: Apr 2011
Quote:
Originally Posted by JORDVN

Did you try fixing permissions?

Sent from my SGH-M919 using xda app-developers app


Yes, didn't work
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes