Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Thread Deleted

Trying to find an older stock sense rom based on 4.1.1 or older

OP 350Rocket

Prev Previous Post   Next Post Next
16th March 2014, 11:11 PM   |  #1  
OP Senior Member
Thanks Meter: 85
 
680 posts
Join Date:Joined: Dec 2010
So I got a good deal on a galaxy s3 and now I'm getting ready to give the one s to a 50 something year old man who isn't great with technology. He's been using an HTC desire on stock 2.2 for over 3 years now and it's been almost rock solid dependable for him.

I don't want his new phone glitching out on him cause he won't really understand. I spent a few hours today after downgrading to 2.15 hboot and tried 4 different roms and had each one glitch out on me in some way within an hour of use except official cm11 but I only spent maybe 40 minutes with it before making a backup and trying the 3 other roms all 4.4.2 roms.

I'm starting to think I probably can't depend on any of them except an official 4.1.1 or older rom to be reliable enough but now I can't find any working download links for the older roms.

Anyone think they can help? I would give him this one cause it's still stock and keep the one s myself but he doesn't like anything this big and I personally like the s3 size.

Sent from my SGH-I747M using xda app-developers app
Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes