Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,730,761 Members 42,170 Now Online
XDA Developers Android and Mobile Development Forum

[Q] Can I install a higher version of android with safestrap?

Tip us?
 
XxSHaDoWxSLaYeRxX
Old
(Last edited by XxSHaDoWxSLaYeRxX; 16th March 2014 at 10:59 PM.)
#1  
XxSHaDoWxSLaYeRxX's Avatar
Senior Member - OP
Thanks Meter 226
Posts: 1,076
Join Date: Apr 2012
Location: Houston
Default [Q] Can I install a higher version of android with safestrap?

Ok, so this safestrap thing is confusing me a bit. Currently, I am running Android 4.3 If I want to install a KitKat rom, would I have to update my phone to the newest AT&T build, or can I install the 4.4 rom onto my phone. Also, would I put it in a rom slot or could I install it in the Stock ROM slot?
Phones:
iPhone 3GS>HTC Vivid 4G LTE>Samsung Galaxy SIV (black then red)
ROM:
Death Stalker X1 (black) PACrom 4.4.2 (red)
Tablets:
Google Asus Nexus 7
ROM:
PACrom 4.4.2
PS3:
CFW v4.53 spoofed to 4.55; HABIB/Cobra 7.00 payload
DROPBOX
BING REWARDS
If I Helped You Please Feel Free To Press The Button.
 
toxicpaulution
Old
#2  
toxicpaulution's Avatar
Senior Member
Thanks Meter 362
Posts: 1,811
Join Date: Oct 2011
Location: Lykens

 
DONATE TO ME
Nope. Different kernels.

Sent from my SAMSUNG-SGH-I337 using Tapatalk
The Following User Says Thank You to toxicpaulution For This Useful Post: [ Click to Expand ]
 
scott14719
Old
#3  
scott14719's Avatar
Senior Member
Thanks Meter 812
Posts: 2,064
Join Date: Dec 2011
Quote:
Originally Posted by XxSHaDoWxSLaYeRxX View Post
Ok, so this safestrap thing is confusing me a bit. Currently, I am running Android 4.3 If I want to install a KitKat rom, would I have to update my phone to the newest AT&T build, or can I install the 4.4 rom onto my phone. Also, would I put it in a rom slot or could I install it in the Stock ROM slot?
http://forum.xda-developers.com/show....php?t=2428254
.
.
SGH-I337 (AT&T) 32GB
P-ROM (1st Gen.), De-Odexed, AMDL
Rooted
Auto-LOKI OUDHS CWM


Make sure you read and understand the "PINNED" threads in the "General" and "Q & A" sections of the AT&T S4 forum BEFORE you ask for help. Use the forum's "search" function to find posts with additional information. You should not expect others to help you if you haven't tried to help yourself first. Also, read, understand, and follow the "XDA" rules.
 
Naddict
Old
#4  
Naddict's Avatar
Forum Moderator
Thanks Meter 13603
Posts: 8,287
Join Date: Nov 2011
Location: 28.2S, 92.1W
thread cleaned...

keep it up ... and the members (who know who they are) will no longer be acting like this on this site...

Be nice, or get out...
Every time you don't use search, a kitten, bunny, baby turtle, and fuzzy Harp Seal are killed.

Read the Rules! -- Search Before You Post! -- Learn about XDA -- Need A Moderators Help? -- Get the Most out of XDA! -- Curious about GPL?
 
muniz_ri
Old
(Last edited by muniz_ri; 17th March 2014 at 08:19 AM.)
#5  
Senior Member
Thanks Meter 887
Posts: 694
Join Date: Jun 2012
Quote:
Originally Posted by XxSHaDoWxSLaYeRxX View Post
Ok, so this safestrap thing is confusing me a bit. Currently, I am running Android 4.3 If I want to install a KitKat rom, would I have to update my phone to the newest AT&T build, or can I install the 4.4 rom onto my phone. Also, would I put it in a rom slot or could I install it in the Stock ROM slot?
Yes, you can stay on MK2 base and flash 4.4 KK ROM's via SS. See post#108 in this thread for how to flash the the latest stock 4.4 ROM for our device: http://forum.xda-developers.com/show...665336&page=11

Do not flash any files containing bootloaders. If you flash the NB1 bootloader you will be stuck and no longer able to go back to factory stack MK2.
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes