Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,805,091 Members 52,926 Now Online
XDA Developers Android and Mobile Development Forum

[Q] Need some help to flash stock.

Tip us?
 
Acebackz
Old
#1  
Junior Member - OP
Thanks Meter 0
Posts: 6
Join Date: Mar 2014
Location: C:\Earth\Chile\Concepción.rar
Post [Q] Need some help to flash stock.

Okay, I'll start with the problem. After a few days I flashed the Moto G GPE Firmware using MotoTool, from the xda forums. Everything was great, but I downloaded a ROM (Paranoid Android), made a Backup, and flashed it as usual. When the phone booted, an encryption unsuccessful message popped up. I rebooted into recovery and restored my last backup. I saw in xda that the problem was probably generated by using the GPE version, so today I downloaded my stock firmware, flashed it, but the phone got stuck on the logo. Tried the same with another firmwares, and still got the same problem. I rebooted into the Bootloader, flashed TWRP, flashed the PhilZ GPE recovery, sideloaded PA again, got the same problem. Flashed CarbonROM (after doing every wipe and stuff), and got the same message. Tried CM11, didn't worked. But the problem is...

How can I correctly flash my original firmware if it's not working? I need to go back to the "normal" Moto G, so I can flash ROMs and stuff.
 
Acebackz
Old
#2  
Junior Member - OP
Thanks Meter 0
Posts: 6
Join Date: Mar 2014
Location: C:\Earth\Chile\Concepción.rar
Bump
 
Acebackz
Old
#3  
Junior Member - OP
Thanks Meter 0
Posts: 6
Join Date: Mar 2014
Location: C:\Earth\Chile\Concepción.rar
Talking Please, close thread

Finally fixed it flashing the 4.4 US Retail. I was trying to flash the 4.3 US Retail, from the GPE Firmware, and it wouldn't work because the gpt.bin command always failed.

Please, close thread.
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes