Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

[Q] Failed to mount /data (Invalid Argument) Error

OP poetikal

17th March 2014, 02:42 AM   |  #1  
poetikal's Avatar
OP Member
Flag New Tripoli
Thanks Meter: 9
 
63 posts
Join Date:Joined: Dec 2010
More
While trying to flash back to stock from a custom ROM, I made it to the Samsung splash logo, and got stuck there. Went into recovery and saw the following:

E:failed to mount /data (Invalid Argument)
can't mount '/data' (invalid argument)

[The Applied CSC code is ATT and successfully applied multi-CSC stuff appear in Manual Mode]


E:failed to mount /data (Invalid Argument)
can't mount '/data' (invalid argument)
E:failed to mount /data (Invalid Argument)


Now what must I do to get everything back to the normal? Please help!
14th July 2014, 02:16 AM   |  #2  
poetikal's Avatar
OP Member
Flag New Tripoli
Thanks Meter: 9
 
63 posts
Join Date:Joined: Dec 2010
More
Can someone really help me with this scenario? I seriously need help!
14th July 2014, 06:20 AM   |  #3  
DocHoliday77's Avatar
Recognized Contributor
Flag HuntsVegas!!!
Thanks Meter: 6,497
 
9,195 posts
Join Date:Joined: May 2011
Donate to Me
More
Try flashing your stock firmware via Odin. What build are you currently on?
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes