5,596,235 Members 35,657 Now Online
XDA Developers Android and Mobile Development Forum

[Q] SGH-I337M IMEI null/null need version 4.3 galaxy S4 canadian [NEED HELP]

Tip us?
 
jay2x
Old
#1  
Junior Member - OP
Thanks Meter 0
Posts: 2
Join Date: Dec 2013
Unhappy [Q] SGH-I337M IMEI null/null need version 4.3 galaxy S4 canadian [NEED HELP]

This started with Flashing with wanam rom. I followed the instructions like always, and it was working, I was attempting to fix a apps2sd script in init.d...anyways I'm not sure what that relates too. The back of the phone did heat up quite bit...

So after I tried rooting / going back to stockrom / rooting again....nothing is working.

Everything I put on *#06# it always shows IMEI NULL / NULL no signal / baseband version Unknown / IMEI SV unknown.

It's so frustrating, I should've never done any roms. Can I still recover my phone to work? It is a Fido phone, and no I don't have a receipt to have it exchange because it was a trade I did from someone off Craigslist.

I do not have the fancy Samsung Tool Box or machine. I only have a computer that I work with and that's that.

SGHI337WRC is the proper code that I have. This Christmas sucks for me.

I think I tried almost everything I've search over the web trying to fix it. I tried the method EFS PRO but whenever I open it, it give me a warning perm-root and then when I root, it freezes and I'm not sure what it's doing.

I really hope somebody can help me out, it'll be the best Christmas gift!


PS: I would really love the instructions and step by step. I am a noob, that can follow step by step instructions.
 
kopu23
Old
#2  
Junior Member
Thanks Meter 0
Posts: 1
Join Date: Mar 2014
Default maybe briked

u most need to have special tools to fix the kind of problems my friend
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes