Post Reply

[Q] Problems while on the phone

16th March 2014, 10:36 PM   |  #1  
OP Junior Member
Thanks Meter: 0
 
2 posts
Join Date:Joined: Mar 2014
Hi all. I'm using my Z1 withour rooting on .136 version.

While I'm talking on the phone, I noticed that there are some problems annoyed me quite a lot.
1. I couldn't enter the chat page on any messaging apps like whatsapp, line, etc.
but I could only enter the page showing the list of chats instead. (No matter I enter the app by launching them on home screen or by pressing the notifications)

2. the three buttons on the bottom have no response if I'm not on the call in progress page. Nothing happen when I pressed back button....

3. Tried using the Note small app to jot down some info while on the phone, the small app did launched normally but I couldn't input any thing in it since the keyboard is not popping up.

I am not sure whether I'm the only one having these problems or do I have something set wrongly? These problems are so frustrating since I couldn't reply to any message while I'm making calls until I finish my call...
I tried to factory reset my phone but end up these problems are still here.
x102x96x
17th March 2014, 02:21 AM   |  #2  
Guest
Thanks Meter: 0
 
n/a posts
Info 2 i
Quote:
Originally Posted by pakhoosz

Hi all. I'm using my Z1 withour rooting on .136 version.

While I'm talking on the phone, I noticed that there are some problems annoyed me quite a lot.
1. I couldn't enter the chat page on any messaging apps like whatsapp, line, etc.
but I could only enter the page showing the list of chats instead. (No matter I enter the app by launching them on home screen or by pressing the notifications)

2. the three buttons on the bottom have no response if I'm not on the call in progress page. Nothing happen when I pressed back button....

3. Tried using the Note small app to jot down some info while on the phone, the small app did launched normally but I couldn't input any thing in it since the keyboard is not popping up.

I am not sure whether I'm the only one having these problems or do I have something set wrongly? These problems are so frustrating since I couldn't reply to any message while I'm making calls until I finish my call...
I tried to factory reset my phone but end up these problems are still here.

it s software problem
u should use PC companion to repair ur firmware (if u have root access it will void by repairing)
if u have root access and want it u should search for another pre-rooted firmware in dev-section that be more stable.
17th March 2014, 10:33 AM   |  #3  
OP Junior Member
Thanks Meter: 0
 
2 posts
Join Date:Joined: Mar 2014
Quote:
Originally Posted by x102x96x

it s software problem
u should use PC companion to repair ur firmware (if u have root access it will void by repairing)
if u have root access and want it u should search for another pre-rooted firmware in dev-section that be more stable.

I prefer sticking to the original firmware at the moment but it seems I'm the only one having this problem :/
I tried to reset the device and tried to repair it.. the problems are still here unfortunately
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Top Threads in Xperia Z1 Q&A, Help & Troubleshooting by ThreadRank