FORUMS

New Xposed for Lollipop 5.0 Update Fixes Major Bugs

Senior Recognized Developer rovo89 has patched Xposed for Lollipop 5.0 to … more

Download Sony’s new AOSP-like concept for Xperia Z3

Over in our forums, Recognized Contributor Jozinek has posted a very … more

OnePlus 2 vs Moto X Style: Which is The Better Flagship?

Two big industry names have announced their newest flagship phones within the … more

Making Your Own Xposed Modules Is Easier Than You Think

Close to the heart of XDA is the Xposed Framework by Rovo89. Most of … more

Play Store Issue

5,670 posts
Thanks Meter: 458
 
Post Reply Subscribe to Thread Email Thread
See attached.

Anyone ever see this? I have this issue on my CM11 based Nexus 7 and my Galaxy S4. My Acer running the OS seen in my signature is not affected. Both CM threads chase me away stating that this is not a CM issue. I have cleared Play Store app data to no avail.
Attached Thumbnails
Click image for larger version

Name:	attachment.php.jpg
Views:	1120
Size:	60.1 KB
ID:	2634423  
 
 
17th March 2014, 02:53 AM |#2  
Junior Member
Flag Stockholm
Thanks Meter: 0
 
More
Is this happening right from the start of Play Store or is it when you try to download a app?
17th March 2014, 03:20 AM |#3  
agentfazexx's Avatar
OP Senior Member
Flag Maryland, USA
Thanks Meter: 458
 
More
Quote:
Originally Posted by smvueno

Is this happening right from the start of Play Store or is it when you try to download a app?

Tap Play Store > Error message

Clearing data/cache did nothing. Installed the 4.6.17 version today, clearing data/cache after, still nothing.
17th March 2014, 03:37 AM |#4  
Junior Member
Flag Stockholm
Thanks Meter: 0
 
More
Have you tried visiting internet or used internet in any other application so that we know it's nothing wrong with your internet?
If you have and your internet is working fine but not in Play Store, it could be something wrong with your host file.
Since you are running CM i assume your phone is Rooted.

Try what he is doing in this video..

17th March 2014, 03:40 AM |#5  
agentfazexx's Avatar
OP Senior Member
Flag Maryland, USA
Thanks Meter: 458
 
More
Quote:
Originally Posted by smvueno

Have you tried visiting internet or used internet in any other application so that we know it's nothing wrong with your internet?
If you have and your internet is working fine but not in Play Store, it could be something wrong with your host file.
Since you are running CM i assume your phone is Rooted.

Try what he is doing in this video..

I'm not having network issues.
17th March 2014, 03:48 AM |#6  
Junior Member
Flag Stockholm
Thanks Meter: 0
 
More
Quote:
Originally Posted by agentfazexx

I'm not having network issues.

No but there might be something wrong in your hostfile?
How does your host file look like?
17th March 2014, 08:36 AM |#7  
Junior Member
Thanks Meter: 0
 
More
Quote:
Originally Posted by agentfazexx

I'm not having network issues.

thanks having same problems as well on my other phone (s4)
17th March 2014, 02:57 PM |#8  
agentfazexx's Avatar
OP Senior Member
Flag Maryland, USA
Thanks Meter: 458
 
More
Quote:
Originally Posted by smvueno

No but there might be something wrong in your hostfile?
How does your host file look like?

Looks pretty default to me. I haven't edited that.
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes