Oppo Releases ColorOS for the Find 5… Poorly

Almost every OEM has taken the liberty of creating its own incarnation of the Android OS. … more

XDA LG Development Challenge Winners

Almost 3months ago, we set out with LGto findtwo amazing apps that developers could put together … more

Wearable Apps w/ Andreas Göransson – XDA:DevCon 2014

XDA:DevCon 2014 in Manchester, UK featured quite a few interesting topics as … more

Browse Your Files with Ease using MK Explorer

Google has made quite an effort in perfecting the powerful and multi-faceted OS that we know as … more

Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

Play Store Issue

OP agentfazexx

17th March 2014, 03:38 AM   |  #1  
agentfazexx's Avatar
OP Senior Member
Flag Maryland, USA
Thanks Meter: 385
 
5,146 posts
Join Date:Joined: Aug 2010
More
See attached.

Anyone ever see this? I have this issue on my CM11 based Nexus 7 and my Galaxy S4. My Acer running the OS seen in my signature is not affected. Both CM threads chase me away stating that this is not a CM issue. I have cleared Play Store app data to no avail.
Attached Thumbnails
Click image for larger version

Name:	attachment.php.jpg
Views:	1120
Size:	60.1 KB
ID:	2634423  
17th March 2014, 03:53 AM   |  #2  
Junior Member
Flag Stockholm
Thanks Meter: 0
 
5 posts
Join Date:Joined: Mar 2014
More
Is this happening right from the start of Play Store or is it when you try to download a app?
17th March 2014, 04:20 AM   |  #3  
agentfazexx's Avatar
OP Senior Member
Flag Maryland, USA
Thanks Meter: 385
 
5,146 posts
Join Date:Joined: Aug 2010
More
Quote:
Originally Posted by smvueno

Is this happening right from the start of Play Store or is it when you try to download a app?

Tap Play Store > Error message

Clearing data/cache did nothing. Installed the 4.6.17 version today, clearing data/cache after, still nothing.
17th March 2014, 04:37 AM   |  #4  
Junior Member
Flag Stockholm
Thanks Meter: 0
 
5 posts
Join Date:Joined: Mar 2014
More
Have you tried visiting internet or used internet in any other application so that we know it's nothing wrong with your internet?
If you have and your internet is working fine but not in Play Store, it could be something wrong with your host file.
Since you are running CM i assume your phone is Rooted.

Try what he is doing in this video..

17th March 2014, 04:40 AM   |  #5  
agentfazexx's Avatar
OP Senior Member
Flag Maryland, USA
Thanks Meter: 385
 
5,146 posts
Join Date:Joined: Aug 2010
More
Quote:
Originally Posted by smvueno

Have you tried visiting internet or used internet in any other application so that we know it's nothing wrong with your internet?
If you have and your internet is working fine but not in Play Store, it could be something wrong with your host file.
Since you are running CM i assume your phone is Rooted.

Try what he is doing in this video..

I'm not having network issues.
17th March 2014, 04:48 AM   |  #6  
Junior Member
Flag Stockholm
Thanks Meter: 0
 
5 posts
Join Date:Joined: Mar 2014
More
Quote:
Originally Posted by agentfazexx

I'm not having network issues.

No but there might be something wrong in your hostfile?
How does your host file look like?
17th March 2014, 09:36 AM   |  #7  
Junior Member
Thanks Meter: 0
 
3 posts
Join Date:Joined: Mar 2014
Quote:
Originally Posted by agentfazexx

I'm not having network issues.

thanks having same problems as well on my other phone (s4)
17th March 2014, 03:57 PM   |  #8  
agentfazexx's Avatar
OP Senior Member
Flag Maryland, USA
Thanks Meter: 385
 
5,146 posts
Join Date:Joined: Aug 2010
More
Quote:
Originally Posted by smvueno

No but there might be something wrong in your hostfile?
How does your host file look like?

Looks pretty default to me. I haven't edited that.

Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes