Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

xperia p abd problems

OP slush-puppy

11th March 2014, 08:56 PM   |  #1  
OP Junior Member
Thanks Meter: 0
 
3 posts
Join Date:Joined: Mar 2014
i am struggeling to connect my xperia p in "update mode" when holding volume down button while phone is truned off and pluging it in
-device manager sees the phone and shows it has the driver instaled when i plug my phone in
-tried various drivers made sure i have a 64 bit abd driver installed ( running windows 7 64 bit)
-removed all old drivers that could be conflicting
-did a factory reset on my phone
-reinstalled sus and pc companion
-running on 6.2.a.0.400
-can't update to 6.2.A.1.100 because i can't get any of the programs pc compaion or sus or flashtool or rooting tool to see my phone
-usb debugging is enabled
-unkonwn sources is enabled


hope i din't leave any information out any help would be knidley apreciated thank you very much
11th March 2014, 09:45 PM   |  #2  
Junior Member
Thanks Meter: 2
 
11 posts
Join Date:Joined: Jan 2014
More
Quote:
Originally Posted by slush-puppy

i am struggeling to connect my xperia p in "update mode" when holding volume down button while phone is truned off and pluging it in
-device manager sees the phone and shows it has the driver instaled when i plug my phone in
-tried various drivers made sure i have a 64 bit abd driver installed ( running windows 7 64 bit)
-removed all old drivers that could be conflicting
-did a factory reset on my phone
-reinstalled sus and pc companion
-running on 6.2.a.0.400
-can't update to 6.2.A.1.100 because i can't get any of the programs pc compaion or sus or flashtool or rooting tool to see my phone
-usb debugging is enabled
-unkonwn sources is enabled


hope i din't leave any information out any help would be knidley apreciated thank you very much


Try removing the existing drivers and installing the ADB drivers via PDAnet.
12th March 2014, 09:50 PM   |  #3  
OP Junior Member
Thanks Meter: 0
 
3 posts
Join Date:Joined: Mar 2014
Quote:
Originally Posted by Ammar007

Try removing the existing drivers and installing the ADB drivers via PDAnet.

NOOOOOBnesss stupid fault thanks for reply though flashed and running ics smoothly
quite easy wich would you say is the best rom for xperia p the most stable and almost no bugs?
17th March 2014, 05:00 PM   |  #4  
Junior Member
Thanks Meter: 2
 
11 posts
Join Date:Joined: Jan 2014
More
Quote:
Originally Posted by slush-puppy

NOOOOOBnesss stupid fault thanks for reply though flashed and running ics smoothly
quite easy wich would you say is the best rom for xperia p the most stable and almost no bugs?

There is no "best ROM", Its very much subjective, to what you need and what you dont. Check out different ROMs and decide for yourself.
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes