Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,732,914 Members 50,783 Now Online
XDA Developers Android and Mobile Development Forum

Problem with flashing F2FS Recovery and ROM

Tip us?
 
bucze
Old
#1  
Junior Member - OP
Thanks Meter 1
Posts: 14
Join Date: Nov 2012
Default Problem with flashing F2FS Recovery and ROM

Hello,

yesterday i tried to flash SlimKat with "All F2FS" (SlimKat).

I Followed the description and copied all files to my Nexus 7, flashed the new all f2fs twrp 2.7 via fastboot. Flashed the FormatPartition.zip rebootet and flashed ROM and Gapps. Till here, everything works great. But if I try to Format Data it says to me that I need to type in my password to decrypt partition. But I never set one.
The only way to bring my Nexus 7 booting was to flash stock rom and stock recovery via fastboot.

Ive tried it two times but everytime i get the same problem.

Anyone know how to fix this?

P.S.: Sorry for my bad english
 
Erovia
Old
#2  
Erovia's Avatar
Senior Member
Thanks Meter 233
Posts: 762
Join Date: Sep 2012
You get that error, because either you recovery or your partition is not f2fs. My guess is the second one. Try formating the Data partititon from your f2fs TWRP recovery.
Phone: Nexus 4
ROM: ParanoidAndroid 4+
Kernel: hells-Core
Recovery: MultiROM
--------------------------------------------------------------------------------------------------------------------------
Tablet: Nexus 7
ROM: SlimKat 5+
Kernel: LeanKernel
Recovery: MultiROM
--------------------------------------------------------------------------------------------------------------------------
Phone: Motorola Milestone A853 ROM: CyanogenMod 9.1.0d Recovery: Open Recovery MiniMod by -FuFu-
 
bucze
Old
#3  
Junior Member - OP
Thanks Meter 1
Posts: 14
Join Date: Nov 2012
This error is shown when I try to Format Data partition. And I realy have flashed both (right recovery and flashed the formatpartition.ZIP)

Sent from my P6-U06 using XDA Premium 4 mobile app
Sorry for my bad english :'(
 
Erovia
Old
#4  
Erovia's Avatar
Senior Member
Thanks Meter 233
Posts: 762
Join Date: Sep 2012
If I were you, I would revert back to full stock and start from there step-by-step.
Phone: Nexus 4
ROM: ParanoidAndroid 4+
Kernel: hells-Core
Recovery: MultiROM
--------------------------------------------------------------------------------------------------------------------------
Tablet: Nexus 7
ROM: SlimKat 5+
Kernel: LeanKernel
Recovery: MultiROM
--------------------------------------------------------------------------------------------------------------------------
Phone: Motorola Milestone A853 ROM: CyanogenMod 9.1.0d Recovery: Open Recovery MiniMod by -FuFu-
 
bucze
Old
#5  
Junior Member - OP
Thanks Meter 1
Posts: 14
Join Date: Nov 2012
Tried it a third time after flashing full stock. Also have downloaded the recovery and the zips a secound time. Now it works like it should
Thank you for your help
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes