5,598,610 Members 43,675 Now Online
XDA Developers Android and Mobile Development Forum

[Q] Serious Signal (3G/LTE) problem (keeps loosing signal)

Tip us?
 
saitek1911
Old
#1  
Member - OP
Thanks Meter 4
Posts: 91
Join Date: Apr 2012
Exclamation [Q] Serious Signal (3G/LTE) problem (keeps loosing signal)

some background info.

I ran stock room for 3 weeks, then one morning the signal kept dying on me. it would turn on for 2 minutes then loose signal again. and they it got so bad that i couldn't even make a phone call.

so i did following:

* Reinstall room (using the settings option, and factory reset)

(still same problem)

* change new simcard

(same problem)

* then finally i sent it into service.

It came back working with stock room of course)
work done when it was in service (just a hard reset with computer, tested OK)


it now worked fine for a week, then i rooted, and flashed a G-flex room.
still works fine for 5 days.

THEN today the same damn thing happens again.

the signal drops in and out every 5 seconds, the phone gets insanely hot, and the battery drains insanely fast.

what i'v tried so far.

*Whipe dalvik cache and fix permissions.
*flash new modems. (two modems)

still same problem.

I really REALLY don't want to send it back in for another 4 weeks at the service.

Do you guys have this problem? i tried looking on google for people with same issue but nothing that relates to my model number: D_802.
can you guys helps me out?
 
bckoolaid
Old
#2  
bckoolaid's Avatar
Senior Member
Thanks Meter 22
Posts: 152
Join Date: Jan 2011
Location: Missouri
I have the ls980 variant and get horrible reception after root. Replaced the phone and all was perfect until I rooted. Went back to stock but issue persists. Going to try and reload SW again and see what happens.

Sent from my LG-LS980 using XDA Premium 4 mobile app
 
NightOrchid
Old
#3  
Senior Member
Thanks Meter 20
Posts: 264
Join Date: Apr 2011
Im having the same issue on my unrooted stock unbranded D802 (latest Dec 2013 firmware). Im on EE/Orange UK and it keeps dropping out. Im thinking of going back to S4 or even an HTC One.. Heres my thread::

http://forum.xda-developers.com/show....php?t=2637833
 
Snazarian
Old
#4  
Snazarian's Avatar
Senior Member
Thanks Meter 15
Posts: 153
Join Date: Jun 2008
Any updates to this guys? im having similar problems...
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes