FORUMS

Beats Music No Longer Accepting New Accounts

Whenever Apple launches a new product or service, it definitely manages to grab the … more

Do You Do Self-Repairs on Your Devices?

As smartphone designs become more and more complex, self-repairs on devices are also becoming … more

Sony Z4 Slips Out of Top 5 Smartphones in Japan

In a bid to streamline its flagship series which had been losing credibility over the … more

Sprint’s New Unlimited Plan with Ridiculous Capped Speeds

The carrier game in the United States is perpetually rushing forward at … more
Thread Deleted Subscribe to Thread Email Thread
Prev Previous Post   Next Post Next
My phone was running Clean Rom 7 and it was running pretty smooth for a long time so i decided to install an asop rom again i have used them before using Clean Rom nywaz but now when i flash them and turn on phone it doesnt show network and once it does it says process stopped(.com.android.phone) and again no network again even tho i have used them before and worked fine the only thing i changed since last time was the firmware from 2.15 to 2.18 but i again went to 2.15 nothing helped i have done the following things till now
Used different kernel
Different ASOP Roms (only CleanROM 7 works)
cleared cache for( phone, and contacts in settings>apps)
changed data mode,

nothing has worked so far

these are the boot details
Evita
CID-11111111
HBoot:2.15
Radio-1.31a.32.45.16_2
Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes