Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,812,283 Members 38,608 Now Online
XDA Developers Android and Mobile Development Forum

Audio not working in recording

Tip us?
 
hateordeny
Old
#1  
Junior Member - OP
Thanks Meter 0
Posts: 2
Join Date: Mar 2014
Default Audio not working in recording

Hello everyone.
I recently rooted my phone and flashed cyanogenmod 11 nightlies. Everything is working pretty well but there's this : audio is not working when recording a video neither than audio during video hangouts.
Tried four nightlies and no evolution.
I have not found any post on that subject. Is this a known bug or am I the only one who experienced it ?
Thanks for your replies and pardon my writing, not my native langage and redacted on phone

Sent from my Xperia Z1 using xda app-developers app
 
f_u_006
Old
#2  
Senior Member
Thanks Meter 55
Posts: 155
Join Date: Jun 2013
Location: Kabul
There is a bug in your ROM.
Nightly build is for developers, not daily use.
Just download stable version or you can check Fast and beatiful ROMs better than CM in Android development section of Xperia Z1.
 
hateordeny
Old
#3  
Junior Member - OP
Thanks Meter 0
Posts: 2
Join Date: Mar 2014
I'm aware that it may be a bug and that nightlies can have bugs like this.
Despite that, I have always flashed cyanogenmod roms on my phone since CM7.
There is no stable release at the moment on Z1. So, the nightly being buggy I got that. Not a problem.
My question was is it a bug or is my phone defective since no one seems to have this problem in any post on XDA.
Seems very strange that people would complain over display behaviour, sound too low, that kind of stuff but no one notices they have no sound in the clips they record with the camera.
Maybe have I made a mistake at some point, maybe it has to do with the unlocking of the bootloader ?
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes