FORUMS

Samsung Galaxy Alpha (SM-G850) Gets Android 5.0

An Android 5.0 Lollipop update is finally available to download for the Samsung Galaxy … more

Do You Use 4:3 or 16:9 in the Camera App?

Every person has their own method of taking the best photos on their devices, but which aspect … more

LG G4 XDA Forum Opened

LG’s latest & greatest is just a few hours away from launching, and with so many power users that are … more

Android Wear Close to Running on Samsung Gear 2

Android is an OS that can sometimes be ported to run on devices not designed to … more
Thread Deleted Subscribe to Thread Email Thread

[Q] Stuck in a hole, updating to CM 10.2

Prev Previous Post   Next Post Next
19th March 2014, 03:06 AM |#1  
OP Junior Member
Thanks Meter: 1
 
More
Hi everyone. Long time lurker here. Great help and info is always found on the forums. Im a bit inconsistent in the android department, have done a few flashes on android phones from friends here and there, but its been a while since Im stuck like right now.

Anyways, i have an HTC One S (idk how to identify if its Ville_U or VilleC2) on stock(?) v.4.0.3 from Rogers, yesterday i spent all day trying to;
-Unlock bootloader (htcdev method)
-Root (v4.0.3)
-Install Custom Recovery (been using both TWRP and CWM)
-SuperCID (Succesfully changed from i believe ROGERS01 or something like that to 11111111)
-S-Off (main goal was because i need to flash a 2.15 hboot , CM 10.2 install was giving me an "assert" error about that
- Finally install CM 10.2

Anyways, i was able to successfully do all those things in an exhausting whole day, but after installing CM 10.2, i was getting an HTC logo bootloop.
Yea, i know about flashing boot.img via fastboot after finishing with the CM install, but actually, THAT boot.img was what was causing the bootloop. I tried flashing my original boot.img from my nandroid backup back just to see what happens, and it doesnt actually bootloop, it just hangs on the htc logo.

So i guess thats my /first/ problem : i cant get cyanogenmod 10.2 to boot. Can anyone help me out here? Ive got:

VLE PVT SHOP S-OFF RL
CID-11111111
HBOOT 2.16.0000 ****note on this on next paragraph
RADIO-0.17-31501S.10_2
OPENDSP-v28.1.0.32.0504
eMMc-boot

My second problem is : after this problem, today i got desperate and started doing some stuff, updated hboot from 2.15, tried out a "Bulletproof v2.1" kernel, i dont remember what else. Anyways, now internal sdcard says its 48mb.
How can i fix this? im on twrp recovery right now. I cant flash my nandroid back bcuz nandroid >> 48mb

Thanks to anyone who has the time to help me out. I posted this on the cyanogenmod boards, but havent got a reply back.
Last edited by Sheleby121; 19th March 2014 at 03:11 AM. Reason: more info
Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes