Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

Silence[sense][Kernel][4.3]

OP thicklizard

5th February 2014, 04:25 AM   |  #141  
THADDIUS25's Avatar
Senior Member
Flag SELMA
Thanks Meter: 263
 
756 posts
Join Date:Joined: Oct 2011
More
4.4 sense running great so far, good job TL!!!

Sent from my HTCONE using XDA Premium 4 mobile app
Attached Thumbnails
Click image for larger version

Name:	1391570725453.jpg
Views:	404
Size:	52.6 KB
ID:	2559795  
The Following User Says Thank You to THADDIUS25 For This Useful Post: [ View ]
5th February 2014, 06:39 AM   |  #142  
THADDIUS25's Avatar
Senior Member
Flag SELMA
Thanks Meter: 263
 
756 posts
Join Date:Joined: Oct 2011
More
Not to bad

Sent from my HTCONE using XDA Premium 4 mobile app
Attached Thumbnails
Click image for larger version

Name:	1391578768571.jpg
Views:	402
Size:	51.9 KB
ID:	2559944  
The Following User Says Thank You to THADDIUS25 For This Useful Post: [ View ]
5th February 2014, 10:30 PM   |  #143  
bigdee1974's Avatar
Senior Member
Thanks Meter: 83
 
219 posts
Join Date:Joined: Jan 2011
More
Here is my battery life with new 4.4.2 beta, pretty good and stable. Thank you for sharing.
Attached Thumbnails
Click image for larger version

Name:	2014-02-05%2021.15.31.png
Views:	406
Size:	237.2 KB
ID:	2561291  
The Following User Says Thank You to bigdee1974 For This Useful Post: [ View ]
7th February 2014, 12:25 AM   |  #144  
Senior Member
Thanks Meter: 254
 
1,476 posts
Join Date:Joined: Jun 2012
Quote:
Originally Posted by pitbull8265

flashed this over the Tranquil Rom, against advice... I scored higher than 30000 on Antutu Benchmark!!!
Set at 1998mhz top and 384mhz bottom ,
fiops Scheduler
Badass Governor

I could not get it to boot on tranquil obone booted fine how did you get it to boot?

Sent from my HTCONE using xda app-developers app
7th February 2014, 12:29 AM   |  #145  
thicklizard's Avatar
OP Recognized Developer
Flag Crown Point
Thanks Meter: 4,457
 
2,487 posts
Join Date:Joined: Jul 2011
Donate to Me
More
Quote:
Originally Posted by androidforeve

I could not get it to boot on tranquil obone booted fine how did you get it to boot?

Sent from my HTCONE using xda app-developers app

That's the sense 4.4.2 beta kernel

Sent from my HTCONE
7th February 2014, 12:30 AM   |  #146  
pitbull8265's Avatar
Member
Thanks Meter: 39
 
61 posts
Join Date:Joined: Dec 2013
Donate to Me
More
did you flash it dirty or did you do your wipes??
7th February 2014, 01:23 AM   |  #147  
Senior Member
Thanks Meter: 254
 
1,476 posts
Join Date:Joined: Jun 2012
Quote:
Originally Posted by pitbull8265

did you flash it dirty or did you do your wipes??

Oh you flashed 4.42 not 4.3?

Sent from my HTCONE using xda app-developers app
10th February 2014, 12:29 AM   |  #148  
Member
Thanks Meter: 1
 
63 posts
Join Date:Joined: Sep 2012
I have flashed silence kernel on ViperOne 3.5, first 2 days phone was working flawlessly, but then battery started draining fast. At night, it goes from 100 to 80-85, even when wifi/data is off and power saving mode is on. I don't have any idea why it started drain so fast. CPU governor is set to "ondemand", and I/0 scheduler is set to "fiops", any suggestions?

When i charge to 100%, in next 30-40 minutes it goes to 90-93(when i'm not using phone), then stays there for a short time and drains normally. After some time, for example at 70%, it does same thing again. Tried underclocking CPU to 1566, changed governor to "badass", almost same..

If you need more information, just tell me what to provide))
10th February 2014, 12:57 AM   |  #149  
thicklizard's Avatar
OP Recognized Developer
Flag Crown Point
Thanks Meter: 4,457
 
2,487 posts
Join Date:Joined: Jul 2011
Donate to Me
More
Quote:
Originally Posted by uNdea

I have flashed silence kernel on ViperOne 3.5, first 2 days phone was working flawlessly, but then battery started draining fast. At night, it goes from 100 to 80-85, even when wifi/data is off and power saving mode is on. I don't have any idea why it started drain so fast. CPU governor is set to "ondemand", and I/0 scheduler is set to "fiops", any suggestions?

When i charge to 100%, in next 30-40 minutes it goes to 90-93(when i'm not using phone), then stays there for a short time and drains normally. After some time, for example at 70%, it does same thing again. Tried underclocking CPU to 1566, changed governor to "badass", almost same..

If you need more information, just tell me what to provide))

Seems like a wakelock. My guess is its the Google play services wake lock. I get it from time to time but a reboot will fix it

Sent from my HTCONE
The Following User Says Thank You to thicklizard For This Useful Post: [ View ]
19th March 2014, 05:24 AM   |  #150  
wileout's Avatar
Senior Member
Flag gallitzin
Thanks Meter: 761
 
1,806 posts
Join Date:Joined: Oct 2011
More
What governor is everyone running with this? Im on tranquil rom

Sent from my HTCONE using XDA Premium 4 mobile app

Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes