Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,807,340 Members 43,927 Now Online
XDA Developers Android and Mobile Development Forum

CF-Auto-Root on note 8 gt-n5110 has no recovery mode

Tip us?
 
Bryansw
Old
#1  
Junior Member - OP
Thanks Meter 0
Posts: 2
Join Date: Mar 2014
Default CF-Auto-Root on note 8 gt-n5110 has no recovery mode

I have tried to root my Note 8 (us version) with CF-Auto-Root. My device has never been rooted before and still had the stock 4.1.2 firmware.
I followed the directions exactly listed here from chainfire.
HTML Code:
http://forum.xda-developers.com/showthread.php?t=2291839
The flashing with odin went perfectly but when my device rebooted it was stuck on the Samsung splash screen. I could not get into recovery mode at all. Pressing the 3 button combination just made the screen turn black and then to the splash screen again. I tried flashing several times and also tried removing the battery as stated by chainfire. I was able to get into download mode and flash a stock 4.1.2 rom and I was back in business again. I would like to know what might be causing my device to not go into recovery mode and being stuck on the splash screen after flashing with CF-Auto-Root. My firmware version was N5110UEDMD1. I would still like to root my device but how to do it now?
Do I just use a rooted rom and flash it with odin? Any help is greatly appreciated.

Thanks
 
unsivil_audio
Old
#2  
Senior Member
Thanks Meter 145
Posts: 824
Join Date: May 2011
Location: Sheridan

 
DONATE TO ME
Isn't the CF-Auto-Root only for those on the 4.2.2 update? (I don't know for sure, my tab shipped with 4.2.2, I just thought I remembered reading it)

Moto X (1053) -
Stock, retired Nexus 5 - Carbon'd CODEBLUE, Galaxy Note 8.0 - Carbon'd KK, Nexus 4 - Stock, retired
Nook HD+,Motorola Atrix 2, HTC Aria, Nook Color,HP Touchpad, Nexus 7 16gb - Sold
 
Bryansw
Old
#3  
Junior Member - OP
Thanks Meter 0
Posts: 2
Join Date: Mar 2014
Quote:
Originally Posted by unsivil_audio View Post
Isn't the CF-Auto-Root only for those on the 4.2.2 update? (I don't know for sure, my tab shipped with 4.2.2, I just thought I remembered reading it)

No, it works with 4.1.2

I have CF-Auto-Root working now on my device. I was all my fault as I used the wrong file to flash. I used P5110 instead of using N5110. Every thing is good now and my device is working just fine.

Thanks
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes