Github Tutorial App Shows You How to Use… Github

Github can get pretty complicated and using it can become quite daunting, especially … more

Google Glass-like Clip-On For Regular Glasses Developed by Sony

For the price of $2,000, a pair of glasses that can run apps, take pictures, … more

Micromax Takes OnePlus to Court! Android Wear Receives Lollipop – XDA TV

Android 5.0 Lollipop is available officially for the Moto 360! … more

Google Invites Selected Devs to Buy Project Tango Development Kit

Just about a month ago, the curious Project Tango development kit was … more

Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

No sound/wifi/cell call after flashing on odin

OP SuperAndroidman

18th March 2014, 07:43 AM   |  #1  
SuperAndroidman's Avatar
OP Member
Flag UTAH
Thanks Meter: 4
 
51 posts
Join Date:Joined: Jul 2010
More
Damn i think i flash it on 4.3 MK2 bootloader I feel stupid. someone help me out to revert it back pls or some how fix it. No sound/wifi after flashing on odin here the link what i used.

http://forum.xda-developers.com/show....php?t=2544612
18th March 2014, 08:20 AM   |  #2  
bigtom624's Avatar
Senior Member
Flag Philadelphia Pa.
Thanks Meter: 230
 
970 posts
Join Date:Joined: Jun 2010
More
I had the same thing happen to me. The only way to fix it is to flash the full MK2 firmware in Odin. I used this file
https://www.androidfilehost.com/?w=files&flid=9872

It will trip your Knox counter. Good luck.
18th March 2014, 08:49 AM   |  #3  
mrzhadow's Avatar
Senior Member
Flag Marysville WA
Thanks Meter: 468
 
816 posts
Join Date:Joined: Mar 2010
Donate to Me
More
I don't really understand what you are saying. What did you do? Were you on 4.2 and flashed the mk2 modem or bootloader? Can you state your android version and baseband? If you only flashed the mk2 modem then you can revert by flashing the mdl modem. If you flashed the mk2 bootloader and modem then you can't go back to MDL and have tripped Knox. You can get your sound and everything back by flashing the official mk2 firmware. I need more info so I can help.

Sent from my SGH-M919 using xda app-developers app
18th March 2014, 09:09 AM   |  #4  
SuperAndroidman's Avatar
OP Member
Flag UTAH
Thanks Meter: 4
 
51 posts
Join Date:Joined: Jul 2010
More
Quote:
Originally Posted by bigtom624

I had the same thing happen to me. The only way to fix it is to flash the full MK2 firmware in Odin. I used this file
https://www.androidfilehost.com/?w=files&flid=9872

It will trip your Knox counter. Good luck.

Thanks for helping me out. I really appreciate this hope this works
18th March 2014, 09:39 AM   |  #5  
SuperAndroidman's Avatar
OP Member
Flag UTAH
Thanks Meter: 4
 
51 posts
Join Date:Joined: Jul 2010
More
Quote:
Originally Posted by mrzhadow

I don't really understand what you are saying. What did you do? Were you on 4.2 and flashed the mk2 modem or bootloader? Can you state your android version and baseband? If you only flashed the mk2 modem then you can revert by flashing the mdl modem. If you flashed the mk2 bootloader and modem then you can't go back to MDL and have tripped Knox. You can get your sound and everything back by flashing the official mk2 firmware. I need more info so I can help.

Sent from my SGH-M919 using xda app-developers app

I'm on stock Android 4.3 stock baseband Version MK2. I was trying to use this so the LTE 4G would work on Hyperdrive RLS15. i just got this phone and rooted it last then tried this
18th March 2014, 10:47 AM   |  #6  
SuperAndroidman's Avatar
OP Member
Flag UTAH
Thanks Meter: 4
 
51 posts
Join Date:Joined: Jul 2010
More
Quote:
Originally Posted by bigtom624

I had the same thing happen to me. The only way to fix it is to flash the full MK2 firmware in Odin. I used this file
https://www.androidfilehost.com/?w=files&flid=9872

It will trip your Knox counter. Good luck.

I got sound back thanks! but i can't get wifi and i keep getting force close
19th March 2014, 06:14 AM   |  #7  
mrzhadow's Avatar
Senior Member
Flag Marysville WA
Thanks Meter: 468
 
816 posts
Join Date:Joined: Mar 2010
Donate to Me
More
Quote:
Originally Posted by SuperAndroidman

I got sound back thanks! but i can't get wifi and i keep getting force close

Wipe dalvik and cache if you're back on stock. If you're rooted then try a different kernel. You can also edit your build.prop from: ro.securestorage.support=true to ro.securestorage.support=false. Good luck!

Sent from my SGH-M919 using xda app-developers app

Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes