Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,730,051 Members 53,800 Now Online
XDA Developers Android and Mobile Development Forum

[Q] Help: Samsung AT&T i747 S3 Soft brick, corrupted os and cant restore.

Tip us?
 
Martinrmxda
Old
#1  
Junior Member - OP
Thanks Meter 10
Posts: 19
Join Date: Mar 2013
Default [Q] Help: Samsung AT&T i747 S3 Soft brick, corrupted os and cant restore.

Hi guys,

I have tried to do a fair amount of reaserch on this topic before posting this thread so i will go ahead and tell you the steps i have taken as to make the helping process as streamline as possible.

Preface:
Can enter Recovery and Download mode - soft brick perhaps. Can start the phone into the OS, Computer recognizes as a removeable device. Able to connect to Odin software.

Problem:
When phone starts and i enter into the rom i get error messages saying google processes stops, media stops, touchwiz home stops. These error messages pop up multiple times. The phone will randomly shut down and display a battery symbol like it is charging (i believe the battery is good since it shows half charged and will increase % the longer i let it charge). I cant really access the SD card from my computer because the phone will force shutdown before i am able to read from the SD athough the computer can detect the SD.

Steps to resolve:
Wipe data and Factory reset in recovery mode
Used odin to install stock firmware. I installed the LK3 AT&T Rom for the I747 from here http://forum.xda-developers.com/show...9#post33570269 by extracting it and using Odin to flash the MD5. Sucessfull flash w/o any errors.
Cleared the Cache from recovery after i flashed.

Ideally i want to flash CMW and CM11 on the phone and just be finished with stock rom since it seems like it is causing me a lot of problems. Although it seems like i need a working, function stock rom first to be able to put the needed files on the device and install applications and whatnot before i can do that. What worries me are the random shutdowns even when the phone is plugged in and the corrupt software. Although it still has fully functional recovery and download modes so its not a brick yet.

Any ideas?
 
audit13
Old
#2  
audit13's Avatar
Senior Member
Thanks Meter 343
Posts: 2,141
Join Date: Jun 2012
If you can get into download mode, you can use Odin to install Philz Touch recovery.

If you have a micro SD card, just copy the rom to the card, put the card in the phone, and use Philz to flash your custom ROM.
The Following User Says Thank You to audit13 For This Useful Post: [ Click to Expand ]
 
Martinrmxda
Old
(Last edited by Martinrmxda; 19th March 2014 at 04:36 AM.)
#3  
Junior Member - OP
Thanks Meter 10
Posts: 19
Join Date: Mar 2013
Quote:
Originally Posted by audit13 View Post
If you can get into download mode, you can use Odin to install Philz Touch recovery.

If you have a micro SD card, just copy the rom to the card, put the card in the phone, and use Philz to flash your custom ROM.
I got an (status 7) error when i was trying to flash cm11. Any ideas? It was the proper version of CM.
 
Martinrmxda
Old
(Last edited by Martinrmxda; 19th March 2014 at 06:01 AM.)
#4  
Junior Member - OP
Thanks Meter 10
Posts: 19
Join Date: Mar 2013
Okay i got the a stable system on the phone now, however . . .

Wifi and Cell networks are not working and i get an error message saying google play services stopped working, i did flash the latest 4.4 gapps and SU.

On bootup i get a message saying,
UIDs on the system are inconsistant, you need to wipe you data partition or your device will be unstable.
How do i fix this?


----------------- Update ------------------
Reflashed the rom and did a full wipe which fixed the UIDs issue. I can also now connect to wifi.
However my phone is still randomly restarting even when it is plugged into my computer. It then turns off the phone and when i press the power button it shows a green battery logo with a circle. What could cause this. I also cannot get the sim card to work, it wont detect any signal.
At this point i have a stable rom installed with the gapps and root and modem.
 
laughingT
Old
#5  
laughingT's Avatar
Senior Member
Thanks Meter 461
Posts: 616
Join Date: Oct 2011
Location: Oakland, CA

 
DONATE TO ME
Check your efs for correct imei, annd which modem are you using, MJB?

Sent from my SAMSUNG-SGH-I747 using xda app-developers app
SGH-I747 (AT&T Galaxy S III, August 2013 build date),
Firmware: CM 10.2.1-d2att, with stock 4.3 modem: I747UCUEMJB.
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes