Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

Market not working.

OP ykdr-scott

19th March 2014, 11:10 AM   |  #1  
ykdr-scott's Avatar
OP Senior Member
Flag birmingham
Thanks Meter: 39
 
254 posts
Join Date:Joined: May 2013
More
Hi guys
not sure what has happens to my market it was okay one minute then it stopped working

I have took a screenshot to show you what happens every time I open up the play store.

Running cym 11 snapshot

Already reflashed gapps but problem is still there

Screenshot taking in landscape mode.
Sent from my Moto G using xda app-developers app
Attached Thumbnails
Click image for larger version

Name:	uploadfromtaptalk1395220232367.jpg
Views:	47
Size:	47.0 KB
ID:	2638388  
19th March 2014, 02:41 PM   |  #2  
Landrea's Avatar
Senior Member
Flag Perugia, Italy
Thanks Meter: 51
 
141 posts
Join Date:Joined: Oct 2012
More
Quote:
Originally Posted by ykdr-scott

Hi guys
not sure what has happens to my market it was okay one minute then it stopped working

I have took a screenshot to show you what happens every time I open up the play store.

Running cym 11 snapshot

Already reflashed gapps but problem is still there

Screenshot taking in landscape mode.
Sent from my Moto G using xda app-developers app

You may want to take a look here
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes