Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

[Q] Youtube app force closes on start, every time.

OP X82X

19th March 2014, 04:02 PM   |  #1  
X82X's Avatar
OP Senior Member
Thanks Meter: 18
 
223 posts
Join Date:Joined: Jan 2011
As the title would suggest, I've recently noticed an issue with the Youtube app.
If I remove update and use the old version, it loads ok and I can play videos in the app. If I get an external app to launch it to play a video, it will FC.
When upgrading to the latest version the app will FC every time it is launched. I've cleared the data and cache from the app but it still does it.
Using stock rom 4.2.2 , rooted with xposed installed.
would "force" uninstalling the app and installing it from the store make a difference?
All help is appreciated.
19th March 2014, 04:32 PM   |  #2  
Junior Member
Thanks Meter: 0
 
3 posts
Join Date:Joined: Aug 2012
Youtube crashing here also
Yes this has started yesterday for me. Running CM11 M4. I have wiped and tried the M3, same issue. Tried a different version of gapps that includes youtube as a system app, same issue. Back to a clean install of the CM11 M4 and the app crashes every time within one second of opening it. I'm out of options. Youtube works in a browser, but I cannot use the app.
19th March 2014, 04:35 PM   |  #3  
X82X's Avatar
OP Senior Member
Thanks Meter: 18
 
223 posts
Join Date:Joined: Jan 2011
Thank God it's not just me then. I guess we will have to wait for another update. The app is a POS anyway.

Sent from my LG-D802 using XDA Premium 4 mobile app
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes