Post Reply

OmniROM. In-call volume too low

18th March 2014, 02:16 AM   |  #1  
OP Junior Member
Thanks Meter: 0
 
2 posts
Join Date:Joined: Aug 2011
Build - Version 4.4.2-20140316 N7105
Kernel - based on omni stock kernel.

All my recipients claim that they can't hear me and i can't hear them clearly.. my in-call volume is already at its max.

is there any settings that i need to adjust?
18th March 2014, 08:35 PM   |  #2  
Mufrad's Avatar
Senior Member
Flag Dhaka
Thanks Meter: 58
 
285 posts
Join Date:Joined: Feb 2013
More
Quote:
Originally Posted by mclairs

Build - Version 4.4.2-20140316 N7105
Kernel - based on omni stock kernel.

All my recipients claim that they can't hear me and i can't hear them clearly.. my in-call volume is already at its max.

is there any settings that i need to adjust?

Go to themes and apps section, look for sound mod which supports all roms, follow instructions, volume should be more now, don't think this will fix the problems of your recipients hearing low sound.
Last edited by Mufrad; 18th March 2014 at 08:37 PM.
19th March 2014, 03:48 PM   |  #3  
Member
Flag New Delhi
Thanks Meter: 4
 
49 posts
Join Date:Joined: Jan 2014
More
I've been using Omni from a long time. Never had this problem. Try factory reset and installing Omni again. But I use N7100 and you have N7105 so something might be different.

Sent from my GT-N7100 using Tapatalk
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools
Display Modes


Top Threads in Galaxy Note II Q&A, Help & Troubleshooting by ThreadRank