FORUMS

Which Lockscreen Security Type Do You Use?

From pattern locks to the controversial face unlock, there are a number of different ways you … more

Xposed 3.0 Alpha 3 Released

A new alpha for the Xposed framework is out and brings several bug fixes. You’ll only need to flash … more

XDA Recap: This Week In Android (Apr 18 – 25)

Here in the digital XDA newsroom, we spend our days pouring over an average of … more

Sunday Debate: Custom ROMs vs. Modular Tweaks

Join us in a fun Sunday Debate on Mods and ROMs. Come with your opinions and feel free to … more
Post Reply Subscribe to Thread Email Thread

[Q] Max frequency locked at 1300MHz

19th March 2014, 11:28 AM |#1  
OP Junior Member
Thanks Meter: 0
 
More
I'm currently using ARHD 33.1 and flashed the lONELyX #022 kernel, but my maximum frequency is capped at 1.3 Ghz.
Powersave is off and i've disabled EDP limitation and disabled the cap at 1.3GHz, but i still can't achieve 1.5GHz, can anyone tell me why this isnt working?

I've searched through the kernel thread but others seem to be able to get to 1.4 or 1.5, and I can't find an answer
 
 
19th March 2014, 12:06 PM |#2  
Senior Member
Flag Kabul
Thanks Meter: 57
 
More
Quote:
Originally Posted by Titan49

I'm currently using ARHD 33.1 and flashed the lONELyX #022 kernel, but my maximum frequency is capped at 1.3 Ghz.
Powersave is off and i've disabled EDP limitation and disabled the cap at 1.3GHz, but i still can't achieve 1.5GHz, can anyone tell me why this isnt working?

I've searched through the kernel thread but others seem to be able to get to 1.4 or 1.5, and I can't find an answer

Your kernel may not support 1.5ghz or there's a problem with the overclocking app your using.
Give me the link of the thread!
19th March 2014, 12:36 PM |#3  
OP Junior Member
Thanks Meter: 0
 
More
Quote:
Originally Posted by f_u_006

Your kernel may not support 1.5ghz or there's a problem with the overclocking app your using.
Give me the link of the thread!

http://forum.xda-developers.com/show....php?t=2586808

I'm using LI seria boot img
19th March 2014, 02:13 PM |#4  
lukes91's Avatar
Senior Member
Flag Somewhere Over The Rainbow
Thanks Meter: 1,183
 
Donate to Me
More
Quote:
Originally Posted by Titan49

http://forum.xda-developers.com/show....php?t=2586808

I'm using LI seria boot img

i used it till yesterday evening and 1.5 GHz was working... does it happen only with #22 LI? did you use UV or normal version? have you installed custom apps that can handle CPU max freq? have you tried to flash it again/another kernel/another kernel version and/or another hotplug?
The Following User Says Thank You to lukes91 For This Useful Post: [ View ]
19th March 2014, 02:22 PM |#5  
OP Junior Member
Thanks Meter: 0
 
More
Quote:
Originally Posted by lukes91

i used it till yesterday evening and 1.5 GHz was working... does it happen only with #22 LI? did you use UV or normal version? have you installed custom apps that can handle CPU max freq? have you tried to flash it again/another kernel/another kernel version and/or another hotplug?

Used the non UV version, I have SetCPU installed to handle the freq, i can set it to 1.5GHz, but it doesnt go above 1.3, even on performance governor, i've flashed different versions of this kernel, LS, LM, but none let me go to 1.5GHz.
19th March 2014, 02:34 PM |#6  
lukes91's Avatar
Senior Member
Flag Somewhere Over The Rainbow
Thanks Meter: 1,183
 
Donate to Me
More
Quote:
Originally Posted by Titan49

Used the non UV version, I have SetCPU installed to handle the freq, i can set it to 1.5GHz, but it doesnt go above 1.3, even on performance governor, i've flashed different versions of this kernel, LS, LM, but none let me go to 1.5GHz.

Have you tried other kernels? For example Alex's ones... Just to check if it's kernel related...

Sent from Somewhere Over The Rainbow...
19th March 2014, 03:52 PM |#7  
OP Junior Member
Thanks Meter: 0
 
More
Quote:
Originally Posted by lukes91

Have you tried other kernels? For example Alex's ones... Just to check if it's kernel related...

Sent from Somewhere Over The Rainbow...

Isn't it discontinued? Or is it still compatible with the latest version of ARHD?
19th March 2014, 03:56 PM |#8  
lukes91's Avatar
Senior Member
Flag Somewhere Over The Rainbow
Thanks Meter: 1,183
 
Donate to Me
More
Quote:
Originally Posted by Titan49

Isn't it discontinued? Or is it still compatible with the latest version of ARHD?

It's discontinued, but i think it will work as i used it on ViperX (both 4.2.2 and sense 5) do a nandroid and test it

Sent from Somewhere Over The Rainbow...
The Following User Says Thank You to lukes91 For This Useful Post: [ View ]
19th March 2014, 04:47 PM |#9  
OP Junior Member
Thanks Meter: 0
 
More
Quote:
Originally Posted by lukes91

It's discontinued, but i think it will work as i used it on ViperX (both 4.2.2 and sense 5) do a nandroid and test it

Sent from Somewhere Over The Rainbow...

That worked, thanks for that, any idea why it wont work on the other kernel?
19th March 2014, 05:34 PM |#10  
lukes91's Avatar
Senior Member
Flag Somewhere Over The Rainbow
Thanks Meter: 1,183
 
Donate to Me
More
Quote:
Originally Posted by Titan49

That worked, thanks for that, any idea why it wont work on the other kernel?

could you post the content of your /etc/init.d/55sw2wake file after flashing lyapota's kernel?
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes